Paratext 9 - Stage 1
&lt;-- Paratext Course Introduction | Stage 2: Team Checking --&gt;

Stage 1 -&nbsp;Drafting

Introduction

There are several stages in a translation project. In this first stage you will use many of the resources to
ensure that you understand the source text, then you will draft and keyboard the text of the translation
along with other materials and also begin the preliminary checks.

The following modules will help you in this stage:

¢ 2: OD - Organising your desktop
3: PP1 - Project plan and progress
4: KD - Keyboarding your draft

5: BC1 - Basic checks

e 6: PP2 - Project progress

2: OD - Organising your&nbsp;desktop

Introduction
As you work with your text in Paratext 9 you will want to see a variety of resources. In this module, you
will learn how to open resources and organise your desktop.

Where we are
We are getting ready to type text into an existing project. Before you can do this, someone must have
already installed the program, created a project for your data and installed resources for you.

Why this is important
The translator who organises his/her desktop well has all the resources necessary for his/her work.

What are you going to do?
You will start the Paratext 9 program and open a previously saved layout (text combination). If needed you
will open other resources, change the arrangement of the windows and resave the text combination.

There are a number of videos available to help you with the
different types of resources and arranging the windows. E.g.
0.2.1b-0.2.1d, 0.2.2a

Changes in Paratext 9

The menus have changed in Paratext 9. To see the menu, you now need to click on the menu icon =. There

are now two types of menus. The main Paratext menu is on the title bar (= G Paratext 9.0 ) and

each window (or tab) has its own menu (= @ ). When you click on one of these menu icons all the
menus are displayed and you just need to click on the command.

In the manual, when it says = Paratext, under Menu &gt;
Command. It means click on the Paratext menu icon =, then
under the menu (e.g. File) choose the command (e.g. Open).
And when it says = Tab, under Menu &gt; Command it means
click on the tab menu icon, then under the menu (e.g. Tools)
click on the command (e.g. Wordlist)
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2.1: Load the&nbsp;program

e Double-click on Paratext 9 icon on the desktop

Paratext

e (From the Start menu, choose Paratext 9)

OR

2.2: Open a saved&nbsp;layout

e Click the = Paratext menu, then under the Window menu
e Choose a saved layout (text combination).
Your screen should look like the picture below (if not, see below).
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2.3: Create a new text&nbsp;layout

If you haven’t already saved a layout, then we recommend you do the following:

2.3.1: Open and arrange the&nbsp;windows

e Open 5 windows as follows:
o 5 =your project
= = Paratext menu, under (Paratext &gt; Open, Projects)
o 1 = Renderings
» = Tab menu, under (Tools &gt; Biblical Terms renderings)
o 2 = Source text
» = Paratext menu, under (Paratext &gt; Open &gt; Source language text)
o 3 = Dictionary
» = Paratext menu, under (Paratext &gt; Open &gt; source language dictionary)
4= Text collection
» = Paratext menu, under (Paratext &gt; Open, select several resources, choose to open as
Text collection. See 2.5)
e Arrange the windows as desired. See Paratext video 0.2.1b, ¢, and d.

o

2.3.2: Save the&nbsp;layout

Once the windows are arranged as desired:

e = Paratext, under Layout &gt; Saved current layout
e Type a name

[or to replace an existing combination, choose the existing name]
e Click OK

2.4: Delete a text&nbsp;combination

If you want to delete a saved combination,

e = Paratext menu, under Layout &gt; Delete layout
¢ Choose the name of the saved combination.
¢ Click Delete

2.5: Open resources in a Text&nbsp;collection

With Paratext, it is possible to have several project/resources
open at the same time. However, rather than having too many
windows, it is better to have several texts in one window.

e = Paratext menu, under Paratext &gt; Open
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e Click on the resource button (at the top).

» Select several resources using the Ctrl key when you click on the resource.
» Repeat as necessary.

e Click on the Open as dropdown list.

e Choose Text collection

e Click OK

N.B. It is suggested that resources be presented in the order of more literal to less literal (to focus on the
texts that are most faithful to the source texts). For French resources, the following order is suggested:
TOB, NVSR78Col, NBS, BDS, FC97, PDV11. For English resources: ESV, RSV, NIV, NLT.

e To change the order of texts in the collection
e = Tab, Modify text collection
r

= @ TOB, ... PDV2017: LUK 24:1 (Text Collectior )(IE @' FC97, ... TOB: LU
Edit View
Modify text mllecﬁnnt} Zoom -

] Two panes
e Use the arrow buttons to change the order as necessary

100%
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e Make any other changes
* Click OK

You can change the text in the second pane by clicking on the
blue link of the abbreviation for the text. You can also change
the view (preview, unformatted or standard.

2.6: Open an Enhanced&nbsp;Resource

e = Paratext menu, under Paratext &gt; Open

Open Project/Resource

Show:

Projects

Resources

Dictionari

Source
Language
Texts

Consultant
Notes

[

[] Show Versification

e  Mem RN leowe s

Enhanced Resource NIV84+ English-US: New Intemational Version® NIV® 1584 AmericanEnglish (eng-US)
Enhanced Resource NIV84 English-US: New Intemational Version® NIV® 1584 AmericanEnglish (eng-US)
Enhanced Resource ESV1E English Standard Version 2016 English {eng)

Enhanced Resource ESV1BUK+ English Standard Version 2016 English {eng)

Enhanced Resource RSV52+ English: Revised Standard Version 1952 English {eng)

Resource RSV52 English: Revised Standard Version 1952 English {eng)

Enhal{bed Resource GNTUK+ English-UK: Good News Translation 1994 English_GNB (eng)
Enhanced Resource NBS11+ La Nouvelle Bible Segond French ffra)

Saved selections - ﬂ x Open As:  Floating = oK




e Click on Enhanced Resources

Enhanced resources also contain a dictionary, images, maps
etc. When you open an Enhanced Resource, a guide opens as
well.

2.7: Open a&nbsp;dictionary

If you do not use an enhanced resource, you can open a source
language dictionary with glosses in other languages.

e = Paratext menu, under Paratext &gt; Open

Open Project/Resource et
Show: Projects Resources En e:caal.r:r?:a: Lasnogl.lfa:ege Dictionaries Co“z;'g:m l T
Texts [] Show Verstfication
Type Name “  Full Name Language

Dictionary ANLEX Analytical Lexicon of the Greek New Testament English (eng)

Dictionary BDBA The Abridged Brown-Driver-Briggs Hebrew-English Lexi...  English (eng)

Dictionary BN A Concise Greek-English Dictionary of the New Testam... English (eng)

Dictionary FAUNA Animals in the Bible English (eng)

Dictionary FAUNA_SP Los animales de |la Biblia [‘} English (eng)

Dictionary FLORA Plants and Trees in the Bible English (eng)

Dictionary KTOTSLD Key Tems of the Old Testament English (eng)

Dictionary LN Greek-English Lexicon of the New Testament Based on... English (eng)

Dictionary LUST Greek-English Lexicon of the Septuagint (Revised Edti...  English {eng)

Dictionary REALIA Human-made Things in the Bible English (eng)

Dictionary SDBH Semantic Dictionary of Biblical Hebrew English (eng)

Dictionary SYRNTLEX Syriac NT Lexicon English (eng)

Dictionary THLOT Trlingual Hebrew-English Lexicon of the Old Testament English (eng)

Dictionary WIVU-A Aramaic-Geman and Aramaic-English Lexicon of the Ol...  English {eng)
|E; ed selections v| A )( Open As:  Panel W Cancel

e Click Dictionaries

e Choose « A Concise Greek-English Dictionary of the New Testament » OR "Trilingual Hebrew-English
Lexicon of the Old Testament"

e Click OK

e View &gt; choose a language (e.g. French)

Hint: It is useful to add dictionary windows to the autohide,
(right-click on the tab name).

Other dictionaries (in English but with photos)

e "Plants and Trees in the Bible"
e "Animals in the Bible"

2.8: Working with the Source language&nbsp;text

You can open the source language text with glosses in an
alternative language than English, e.g. French.



e = Paratext, under Paratext &gt; Open

Open Project/Resource X
Source ‘ Filter Name, Language
Show: Projects Resources Eg::;;ii Language Dictionaries Coﬂ:ij:: t
Texts [] Show Versffication
Type Name 4 Full Name Language
Source Language Text HEB/GRK Biblia Hebraica/lUBS Greek New Testament Ancient Hebrew/Ancient ...
Source Language Text LXX/GRK Septuagint/LUBS Greek New Testament GREEK/Ancient Greek {...

A X Open As: | Panel v Cancel

|.. ect v

¢ Click Source Language Texts

e Choose HEB/GRK

e Click OK

e = Tab under View &gt; Additional glosses
e Choose the project which has the glosses

e Click OK

3: PP1 - Project plan and progress&nbsp; {EIJ%

Introduction

You use the Project Plan to help organise your work and to see which tasks to do next. Once you have
finished the task, you should mark it as completed so that you can report on what has been achieved. [If
you have used an earlier version, you will see that it has dramatically improved in Paratext 9.]

Where are we?
Before you can use the plan, it must have been configured. [This is usually done by your project
administrator who will add the appropriate organisational plan and configure it for your team.]

Why is this important?

There are so many tasks to be done in a translation project. It is important to have a system to make sure
these are all done. Now that your plan has been configured, you can use the plan to see what tasks have
been assigned to you to be done next. Then when you finish the task, you can mark the task as completed
and see the next task to do. You can use this information to generate reports for supervisors and donors
(see PP2: Project plan reporting).

What are we going to do?

You will mark a variety of tasks as complete. The exact steps will vary slightly depending on whether the
task is set to once per project, once per book, or by chapter. The place to mark progress for all types of
tasks is the Status column.



3.1: View tasks that need to be&nbsp;done

e In your project, click "Assignments and Progress" button @

OR
[= Tab under Project menu, select Assignments and progress]
e From the first dropdown menu, choose either My tasks or All tasks

E Assignments and Progress

All Tasks
My Tasks

Stages Table
Tasks Table

o A list of the various tasks and checks are displayed.

You can see more details on any task by clicking on the name of
the task.

3.2: ldentify the next&nbsp;task

The list of tasks shows the uncompleted tasks, each with a colored bar beside it.

e Identify the next task for you need to do. It will have either a green or slashed green bar.
e Check that it is not waiting for another task. In this case it will have a red slash bar.
e Do the task (see other modules if necessary).

When the task is finished, see the instructions below to mark it
as completed. (A check is completed when there are 0 issues.)

3.3: Mark a task as&nbsp;complete
3.3.1: Mark a book task as&nbsp;completed

e Click on the checkmark to the left of the status.
Status

Project task completed

It should turn solid to show it is completed.

3.3.2: Mark a chapter task as&nbsp;completed

e Click + to mark the next chapter as complete



= @ Assignments and Progress: MTT4 X

My Tasks ~  Current book it Jenni Beadle >

Required Tasks/Checks Assigned to Status
Create the first draft Jenni Beadle MRK D | Completed: none; Waiting: 3-16 | +
Markers Jenni Beadle MRK 5 issues

No more tasks assigned for MRK

No previous book assignment Current book: Mark No next book assignment

e To mark other chapters as complete you can click on the word Completed

o | [O] [completed: 1-2 |, | — ==
L
A dialog box is displayed with a list of the chapters.
EPH: Completed Chapters b4
o 1
2 Al -4
P
= None
&

Addone 4 |
Remove One = |

To select a range of chapters,
dick a box, then Shift-click
another,

| Ok || Cancel |

e Check the chapters that have been completed.

3.4: Checks

e [f the task is a check, the status of the check will either say Setup required or it will show number of
remaining issues.
e A check is complete when there are No issues.

3.4.1: Checks - setup required&nbsp;(Administrator)

e Click the blue link "Setup required"

Paratext 9 will run the appropriate inventory or open the settings for that check.
e Complete the setup as appropriate.
¢ Close the window when finished.

If there is more than one inventory required for a check (e.g.
capitalization) you will need to set them up manually from the
Checking menu.

3.4.2: Checks -&nbsp;issues

e Click on the blue link “ .... issues”
A list of errors is displayed.
e Make the necessary corrections.
e Close the list result.
e = Paratext under Paratext &gt; Save all (or Ctrl+s).



e Return to the Project plan.

The check is considered complete with there are 0 issues. If you
are unable to complete a check, it is possible to postpone the
check to the next stage.

3.4.3: Postpone&nbsp;check

e = Tab, under Project menu, select Assignments and Progress
e Change to All tasks view
e Hover over a check that has issues
e Click Postpone (which appears to the right of the Status column),
e Choose which stage you want to postpone the check
e Type the reason for postponing the check.

the check will move to that stage.

4: KD - Keyboarding your&nbsp;draft

Introduction
This module explains how to keyboard your draft translations into a project in Paratext 9.

Where we are
We are about to keyboard text into an existing project. Before you can do that, someone must have
already installed the program and created a project for your data.

Why this is important
This is the first stage of entering your translation into the computer. Once the text has been typed, you
can run various checks on the content and format of the text.

4.1: Go to a Biblical&nbsp;verse

Before you can start typing your text, you need to move your
cursor to the right book, chapter and verse. You use the toolbar
to do this.

e Using the icons on the toolbar, change the project, book, chapter and verse as needed.
project book

dAll - BadweeAl MRK =

If you don't know the verse reference, you could use the Find
feature to look for a word. Ctrl+F.

4.2: Check that the project is&nbsp;editable
e Look at the titlebar of your project.

[ [#] (8) BNT EPH 1:0 (Editable)

The titlebar should have the word (Editable).
e If the book is not editable, and you need to edit it, you should talk with your project administrator.
e If it is not editable, try changing the view (see below).



4.3: Changing the&nbsp;view

Paratext 9 has five views. All but the Preview view are editable.

e Ctrl + E -or-
e = Tab under View menu, choose the view (usually Standard).

4.4: Typing special&nbsp;characters

Some orthographic characters are not found on the keyboard.
To type these characters, you need to press more than one key.

e Change your keyboard system as needed on your computer.

e If you are using Keyman then choose your keyboard (e.g. Tchad Unicode
(or for MS-Keyboards choose AF or TR/SQ/TZ/AF...)

e Type the keys as in the table in Appendix .

Note: You can use = Tab under View &gt; Highlight Invalid
Characters to quickly see if you have typed any invalid
characters.

4.5: Adding text in another marker - title or&nbsp;introduction

Each piece of text needs to have a marker. The markers for the
chapters and verses are already in your project. When you want
to add text such as headings, or introductions etc you need to
also add the appropriate marker as follows:

e Move your cursor to the end of the previous paragraph:
e Type Enter or type « "\" »
e Type the marker (e.g. 's1" or 'ip’) « Enter » (or select it from the list).
e Type the text
e Add a paragraph marker after the text
(for example: "\p')

You must always have a USFM marker after a title and before
the verse. This is usually "\p" (paragraph), but it can be
different (for example "\q1").

4.6: Add paragraph&nbsp;breaks
Dividing the text into paragraphs:
e Move the cursor to where you want to break the paragraph.

e Press Enter
e Type p’, then Enter.



4.7: Saving your&nbsp;work

It is important to save your work regularly.

e = Paratext under Paratext &gt; Save All
e —or-Ctrl + S

4.8: Insert&nbsp;Footnotes

You can add footnotes in the text at the place where you want
the reference to appear.

e Move the cursor to where you want to insert the footnote.
e = Tab, under Insert &gt; Footnote
e A set of footnote markers is added in the box below the text

[] (4) LT17 MAT 1:6 (Editable)
Rut, she Obed mudda. Obed, he Jesse fadda. @

5 *Jesse, he King Dauid“hadda.

o Den had fourteen faddas from David till da

capcha wen dey take um away Babylon side: David,
he Solomon fadda. An Solomon mudda, befo dat she
| Uriah wife. *7 Solomon, he Rehoboam fadda.
Rehoboam, he Abajiha fadda. Abajiha, he Asa fadda.

4
- o 1:6 1+ B 2Kings 24:14 B15: MoRec 36:10: Bjer 27:200

o Type the text after the "\ft’

If you hover your mouse over the superscript letter the text of
the footnote will be displayed in a tip box.

To change the footnote, click the superscript letter in the text.

To delete the footnote, you can delete the superscript letter.

4.9: Send/receive

It is essential to have a second copy of your translation and to
share your work with others in your team. This is done by doing
a send/receive as follows:

4.9.1: Send/receive this project to the&nbsp;Internet

e Make sure your computer is connected to the Internet.
e = Tab under Project,&gt; Send/Receive this project
 Paratext will immediately send/Receive i.e. without offering the different options.



4.9.2: Send/receive to the&nbsp;Internet

» Make sure your computer is connected to the Internet.

« If you want to send/receive other projects, or change the way to send/receive

= Paratext under Paratext,&gt; Send/Receive projects

Choose Internet Server

e Check the box next to the projects to Send/Receive.

e Click Send/Receive.
The computer will make a copy of your files. A progress meter will be displayed. A message box will
only appear if there are any problems.

4.9.3: Send/receive to a USB stick to backup your&nbsp;data

It is essential to have a second copy of your translation. If you
don't have access to the Internet, then you can use a USB stick.
To backup your data to a USB stick you do a send/receive as
follows:

e Insert your USB key into your computer.
e = Paratext, under Paratext &gt; Send/Receive project(s)

@

Send/Receive With:

() Intemet Server
(®) USE Drive EM e

Mot found
ChTemp*Shared Paratext 8 Projects Browse. ..
Projects g Send/Receive:

Select: All None  Edited [{E)

Project Name Language ~
[ ] bgjbt - Bangolan Back Translation English {eng)
[ ] Bkw - Bekwel Bible Bekwel (bkw)
ESO - Esperanto Esperanto (epo)
W
(linactive)
13 projects total
if the project that you want to share is not shown in the list above, please contact your project administrataor.
Mere help... Show Guide

(© Schedule... M Send/Receive (1) Cancel

e Choose USB drive.
e Check the box next to the projects to Send/Receive.
¢ Click Send/Receive.

The computer will make a copy of your files. A progress meter will be displayed. A message box will
only appear if there are any problems.



4.9.4: Send/Receive&nbsp;Again

The next time you want to send/receive you can use the toolbar
to send/receive using the same settings as the previous time.
This option does not allow you to choose a different method or
different projects.

e Insert your USB stick into your computer or connect to the Internet.
« Click the Send/Receive icon ¢
Paratext will immediately send/Receive.

4.10: Moving your cursor&nbsp;efficiently

A lot of time is spent moving your cursor to the place where you
need to add text or make corrections. Here are some useful
keystrokes to move your cursor quickly.

e The arrow keys, « T - |
Home, End, PgUp, et PgDn,
F8 (chapter), F9 (book)

e or Ctrl + any of those keys

4.11: Recall:

If the titlebar doesn’t say "Editable” (or your name), you should try changing the .
To add a different marker (such as section heading) you press .

To add paragraph marker you type .

To insert a footnote, you use the _ menu and choose .

To send/receive, you use the menu then .

[Answers: view, enter or \, enter, Insert, Footnote, File, Send/receive]

5: BC1 - Basic&nbsp;checks

Introduction
In this module, you will check the chapters/verses and the markers using two methods: The Project plan
and the project menus (Checking).

Where we are
You have typed your text in Paratext 9. Now you want to start checking. In this module we start with the
first two basic checks. The remaining checks are covered in 12: BC2 - Basic Checks and

Why this is important

These checks allow you to be sure that you have all the chapters and verses and that the other markers
are correct. It is important to run the chapter/verse check first because all the other checks depend on it.
Doing these checks allows you to complete the Drafting stage.

What you are going to do


https://lingtran.net/Paratext-9-%E2%80%93-Stage-2#BC2_Basic_Checks

You are going to run the first two basic checks using two different methods. The easiest way is to run the
checks from the project plan. However, you can also do the checks from the project menu (Tools) if you
need to check more than one book at a time.

5.1: Running checks from the project&nbsp;plan

It is easier to run the checks from the project plan.

 View the project plan by clicking on the icon
(at the top right of your project window). @

e If there are any "issues" (errors), click the blue link to the right

Chaptererse Numbers ||:Unassigned] v| AT 1-28 12 issues

Markers |il..lnassigne-:|] V| AT 1-28 20 izsues

A windows appears with a list of the errors.
e Double-click a line in the list.
e Correct the error in your project.
e Double-click the next line in the list.
e Continue for each error.
e Click "Rerun" button to check that all the errors have been corrected.
e Close the results list window.
e Return to the project plan, and click on the link to show the issues from the markers check.

Video: See ‘How to use Checking Tools (9.1 1.4).mp4’ for
examples of how to correct some common errors.

5.2: Running the checks from the&nbsp;menus

If you want to check more than one book at a time, you can run
the checks from the project menu Tools menu.

5.2.1: « Chapter/ Verse&nbsp;»

e Click in your project window
e = Tab, under Tools &gt; Run Basic Checks
e Check only Chapter/verse numbers
e Uncheck any other checks
e If necessary, click Choose... and choose the book you want to check
e Click OK
A windows appears with a list of the errors.

e Double-click a line in the list.

e Correct the error in your project.

e Double-click the next line in the list.

e Continue for all the errors.

e Click "Rerun" button to check that all the errors have been corrected.
e Close the results list window.



5.2.2: Markers&nbsp;check

e = Tab, under Tools &gt; Checking Inventories then Markers Inventory
The list shows an overview of the markers in your text. You cannot change anything but you can look
for markers which may be errors.

¢ Close the marker inventory.

e = Tab, under Tools &gt; Run Basic Checks

e Check the Markers

e Click OK

 Correct any errors.

6: PP2 - Project&nbsp;progress

Introduction
In this module, you will learn how to update your progress by marking tasks as completed. You will also
create a progress report.

Where we are
You have been working on your translation and have finished a task. You now want to update your
progress.

Why this is important

For the project plan to work well, you need to mark the tasks you have finished. This allows Paratext 9 to
make the next task available for the other team members. It also gives Paratext accurate information on
your progress for the reports. Creating a progress reports helps you prepare a report for your supervisors
and funders.

What you are going to do
You will open the assignments and progress window and update the progress made. You will then produce
a report.

6.1: Make sure the progress of the plan is up to&nbsp;date

e Open the project plan (using the button)
e Update the progress on all tasks (see PP1 for instructions on each type of task).

6.2: Change an&nbsp;assignment

!, This can only be done if you have progress permissions.

e From the = Tab, under Project menu, select Assignments and Progress....

e From the first drop-down list at the top left of the dialog, select All Tasks.

 In the "Assigned to" column, use the drop-down list to choose who will have responsibility for the
task or check (listed in the "Task/Check" column at the far left).

6.3: Produce a progress&nbsp;report

e From the Tools menu, select Project Health Report....
e Choose the project(s) to report
* Click OK.



The report will contain a column for each project you selected.

6.4: View team progress&nbsp;charts

e From the = Tab, under Project menu, select Progress charts....

I.4 Team Progress Charts: PTP

All Books - .

By Book and Stage
Fgrecast Line Chzrt Select View i
e Use the first dropdown box to choose the type of chart
e Choose the books as necessary.
e Click the print icon
A window opens
e Click the Print icon
e Choose your printer (or PDF printer)
e Click OK.

&lt;-- Paratext Course Introduction | Stage 2: Team Checking --&gt;
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