Paratext 9 - Stage 2
&lt;-- Stage 1 - Drafting | Stage 3: Preparing for the Consultant check --&gt;

Stage 2: Team&nbsp;Checking

The second stage of a translation project involves checking by the team. In this second stage you will use
many tools to ensure that you have been consistent in your translation. You will read through your text,
work on proper names, Biblical key terms, spell checking, and formatting checks. You will also print out a
draft and use a variety of notes: project notes, spelling notes, Biblical terms discussion notes to record
your questions, discussions and decisions.

The following modules will help you in this stage:

e 7: PN - Proper Names

8: SP - Spell Checking

10: BT - A 4-Step process for consistent Biblical Terms
13: FC - Formatting checks

12: BC2 - Basic Checks

14: PD - Printing Drafts

15: UN - Using Notes

7: PN - Proper&nbsp;Names

Introduction

In this module, you will check that the proper names have been transliterated consistently. There are two
ways to do this. One way is to have Paratext guess the proper names based on statistical analysis of a
model text. The other way is to tell Paratext the changes for specific characters.

Where we are
You have (or are working on) the rules for transliterating the names.

Why this is important
You want to be consistent so that is clear who is being referred to in the text.

What you are going to do
You will:

e filter the Major Biblical terms list on Names.

EITHER use the Guess renderings tool to guess the appropriate rendering of the names.
OR use the Adapt Names tool to enter your transliteration rules for each letter.

e edit and approve the individual names.

e add the approved names as proposed names in the Biblical terms list.

e work through the Biblical Terms list to ensure that all the verses are consistent.

7.1: Run the Biblical Terms&nbsp;tool

e Click in your project

e = Tab, under Tools &gt; Biblical Terms ...
7.1.1: Open list of&nbsp;terms

e = Tab, under Biblical terms &gt; Select Biblical terms list
e Double-click the "Major Biblical Terms" list
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7.1.2: Choose your reference text as a comparative&nbsp;text

e Click the Comparative Texts button on the toolbar.

Comparative Texts

e Choose your reference text, then click [] - (right arrow).
e Click OK.

7.1.3: Change various&nbsp;settings
e Click the second filter button

l'E @ Wordlist: moz
Il All words » || All books @ - rind g
I ? Word - Current verse j
| Current section :
aa Current chapter
| Current book |
aabida Chapters assigned to me g
I v | All books 1
aabudu Unsaved filte
“J_ Choose verse(s)...
I U

« Choose Chapters Assigned to Me

Note: The terms column is in Greek (or Hebrew) by default. You
can see the terms in a roman script by using the = Tab, under
View menu &gt; Transliterate terms.

7.1.4: Filter for&nbsp;names

e Click the first filter button

¢ Choose « New Filter »

e In the dialog box, under Categories...
¢ Select « Names »

e Click OK

7.2: Guess Renderings for proper&nbsp;nouns

e = Tab, under Tools &gt; Guess renderings
e Click OK
Paratext will add renderings to any terms which do not have a rendering (with an orange background)

You will need to approve these renderings (see 7.4)




7.3: Adapt&nbsp;names

Adapting names should be done in the early stages of a translation project, before you have approved
renderings of proper names. Otherwise you can use the guess renderings (see above).

e = Tab, under Tools &gt; Adapt Names
e Choose the language of your reference text (e.g. English or francais)
The Name Adaptation dialogue is displayed

[P Mame Adaptation [ﬂ - O x
Based on: | Frangais, Franch | Change...
Base Character bdapted Character # | | Base Name Adapted Name Approved -
) Aaron Aaron
_ — Aaron Aaron
Aaron, les prétres Aaron, Les Prétres

‘ 1 Abana Abana

= 2 Abataza Abataza

! ! Abdi Abdi

8 B Abdias Abdias

a a Abed-Négo Abed-négo

£ a Abed-Négo Abed-négo

i 4 Albel Abel

b b Abel Abel

z c Abel Abel

. c Abelmaim [Abel-Mair Abelmaim [abel-maim

Abel-Misraim Abel-misraim

& h_ v||Ania Ahia v
First supply adaptations for indwvidual leflers and letter clusters by dicking in the Adapted Character column, Second -
rewiew individual names. For each name, i the adaptation is incomect, adust & by dicking adapted name and speciying
the comect adaptation. The tool will automatcaly leam how adaptation should work and update as yet unapproved -
Morg help.,

Gance

7.3.1: Enter the changes for the individual letters (or letter&nbsp;clusters)

« In the left pane, fill in the “Adapted Character” column for the individual letters or letter clusters.

7.3.2: Then revise and approve the Adapted&nbsp;Name

e Work through the Adapted name column in the right pane.
e For each name, if the adapted name is incorrect, click on the name in the Adapted Name column,
e Edit the name and click OK
e Once the name is correct, click in the "Approved" column.
e Click OK.
Paratext 9 will propose a name (in red) in the rendering column of the biblical terms tool.

7.4: Ensure your text is&nbsp;consistent

You need to work through the list and confirm that all the verses use the name consistently.

e Click the name in the top pane.

e Click on a verse in the lower pane which doesn’t have the proposed form of the name.
e Click on the Edit link

e Correct as necessary, then click Close

e Repeat for each name.



7.5: Add an alternative&nbsp;rendering

e Click the name in the top pane.
e Select the word(s) in your text
e Click on Add rendering button or Ctrl+A

7.6: Dealing with verses that do not have the name&nbsp;translated

There are times when a verse is correctly translated even

though you have not used the name. For example, a pronoun is
used instead of the name. In this case you need to tell Paratext
9 that it is correct (that is, deny that the rendering is missing).

e Click the red cross at the left of the verse reference
The cross turn into green tick (check) with a red cross o . _
o If you clicked on the red cross by mistake, click again on the icon &/

Note: Paratext 9 does not find names in the introductions,
headings, footnotes, captions or glossary. (You could use the
Word List to find possible mistakes.)

7.7: Recall

e To transliterate proper names, you the  list on names.

e Then use the _ menu and  command.

o After entering the _ changes then the adapted names.

e Paratext 9 then enters a  rendering for all the names.

e You then work through the list _ and/or adding renderings and making sure that all verses are

« You can add a rendering by selecting the text and pressing Ctrl+ .
e If a pronoun is used you can _ the rending by clicking on the [X].

Answers: filter, Major Biblical Terms, names, Tools, Adapt
Names, character, approve, proposed, correcting, consistent, A,
deny

8: SP - Spell&nbsp;Checking

Introduction
This module explains how to check for spelling mistakes in the text you have typed into your project in
Paratext 9.

Where we are
You have typed your text in Paratext 9 and have done some checks but there may still be spelling mistakes
in the text.

Why is this important?
It is important to correct any spelling mistakes so that your text will communicate clearly.



What you are going to do

e Configure the wordlist to build up a base of correct words.

e Work through your text with red squiggly lines showing words that Paratext does not know are
correct.

e Work through your wordlist, either correcting mistakes or telling Paratext 9 that the words are
correct.

e Use a variety of checks from the word list.

e Add a spelling discussion note to words that require further discussion before a correct spelling is
decided.

8.1: Configure the word&nbsp;list

Before you can check the spelling, it is important to have a base
of words that are known to be correct. There are three things
we can do:

8.1.1: Approve the spelling of common&nbsp;words

In Paratext
e = Tab, under Tools &gt; Wordlist
In the Wordlist

e = Tab, under Tools &gt; Approve spelling of common words
e Enter a number

The number is the number of times the words must appear to
automatically mark it as being spelled correctly. The default is
100 but you can choose more (if you have doubts about the
text) or less (if you are confident about the accuracy of the

typist).

e Click OK
e Click Yes (to confirm that you cannot undo)

8.1.2: Check the words that Paratext thinks are&nbsp;incorrect

In the Wordlist (= Tab under Tools &gt; Word List)

e = Tab, under Tools &gt; Spell Check &gt; All checks
A list of word s is displayed.
e Click on a word in the top pane.

« If the word is correct - click the green checkbox |¢ |at the top of the column

e If the word is incorrect, but Paratext 9 has suggested the correct word, then click the blue link for the
correct word.
e If the word is incorrect, and Paratext 9 hasn’t suggested the correct word, click on the red checkbox

9¢ |and correct the word. (See 9.3)

8.1.3: Check similarly spelled&nbsp;words



In the Wordlist

e = Tab, under Tools &gt; Find Similar Words
 Enter letters which sound alike separated by /" (e.g. 's'/'sh'/'z")

Depending on your language, tick or untick “Ignore all
diacritics when comparing words”.

e Click OK
A list of words is displayed.
¢ Correct the words (as described above).

8.2: Spell checking - from the&nbsp;text

In Paratext
e = Tab, under View &gt; Display spelling

A progress meter is displayed initially, then all the words that
are either unknown or incorrect have red squiggly lines
underneath.

8.2.1: Making&nbsp;corrections

Paratext 9 will underline in red the words that have not been
approved in the word list. This either means that the word is
misspelled or unknown.

¢ Right-click a word which is underlined in either red or grey
A dialogue is displayed

Correct Spelling:

lekoniah oK Cancel
Suggestions

7 Jekoniah 3 a
! Koniah 54
IF'," Jekamiah 3
7 lecalish 2

7 lezaniah 2

MAT 1: 11 ' 11 Josiah, he Jekoniah fadda,
an Jekoniah bruddas [}

MAT 1: 1 he Jekoniah fadda, an Jekoniah
bruddas too. Was dat time wen

MAT 1: 11 side, had fourteen faddas:
lekoniah, he Shealtel fadda

Sonaller | Langes

e Either type the correction in the box or select the correct word from the list
e Click OK

When possible, it is better to use the spelling check even when
making minor corrections as Paratext 9 will remember the



correction and you can apply the correction if it happens again.

When there is more than one correction, a dialog box is
displayed. Choose as appropriate:

Yes = changes this verse and looks for the next
No = skips this verse and looks for the next
Yes to all - is too dangerous, DON'T use it
Cancel = stops further changes

8.3: Spell checking - current&nbsp;book

e = Tab, under Tools &gt; Spell Check Current Book
A window appears with a list of some words in the current book.

e Make corrections as explained above (9.3)
e Click « More items available » to see additional words.
e Continue as needed.

8.4: Spell checking - from the&nbsp;wordlist
8.4.1: Using the&nbsp;checks

In the Wordlist

e = Tab, under Tools&gt; Spell check &gt;
e Choose the desired check (see descriptions below)

Spell check

All checks

Missing capitals

Single character typos
Unusual letter combinations

Diacritic errors
Common typos
Unknown morphology

A list of words is displayed.

e Make the corrections as needed.

e Click "More items available" to see more words.
e Continue as needed.

e When the list is finished, a message is displayed



Paratext >

Mo more suspiciously spelled words found.
| \would you like to close "Spell check (Missing Capitals)’ to see all words in the current filter?

Yes Mo

e Click Yes.

8.4.2: All&nbsp;checks

This runs all of the checks. This is very useful as it will find all types of errors especially words with
multiple types of errors.

8.4.3: Missing&nbsp;Capitals

A list of words is displayed which have capitalised forms but are not always capitalised (that is both
forms are used). The list shows the word with a lower case, then the capitalised form below it, which
has a blue link to the word

agambalile Py
—Agambalile L
e Click the blue link to the capitalised form
I Agambalile Not always capitalized Show Incorrect Both forms OK Capitalize All 19 o

e Click the appropriate blue link.

e Show incorrect (to see the verses)

e The two forms are acceptable (to accept both forms)
e Capitalise All (to correct all the words)

8.4.4: Single Character&nbsp;Typos

A list of words is displayed with links to other words which are similar but only have one letter different.

8.4.5: Unusual Letter&nbsp;Combinations

A list of words is displayed which have unusual combination of letters (such as consonant or vowel
clusters ...).

8.4.6: Diacritic&nbsp;Errors

A list of words is displayed with links to other words which are the same except for the diacritics.

8.4.7: Common&nbsp;Typos

A list of words is displayed which have the same type of problem which have already been corrected in
other words. E.g. if you have already corrected ""teh " as ""the ", and it finds " tehm™" it will suggest
""them™".

8.4.8: Unknown&nbsp;Morphology

A list of words is displayed which the computer has not been able to guess the morphology based on other
words.

8.4.9: Find incorrectly joined or split&nbsp;words




In the Wordlist (= Tab, under Tools - Wordlist)

e = Tab, under Tools&gt; Find Incorrectly Joined or Split Words

Find Incorrectly Joined or Split Words X

Cument word medial punctuation: F

(® Hide word cumbinatiugthat have already been marked as comect.
() Show all word combinations.

Find words which may have become incomectly joined together, split by
punctuation or separated by a space.

Corcs

e Type in any punctuation which can be in the middle of a word e.g. - '
e Click OK
A list of words is displayed with similar words grouped together.

e @ Incorrectly Joined or Split Word List: MTT4 X
All words * | MAT-ROM, GAL ~ | Find Word v
Close Incorrectly Joined or Split Word List and show all words
Spelling A
Word
: [2][V][]
a ahiyana ?
aahiyana ?
a alobwana ?
aalobwana N ?
a Amoni ?
aAmoni ?
- v
GEN 30:43 anamalaba a alobwana ni a ahiyana, akamelo ni abuuru. A
MAT 23:13 nyuba dha amaamukwele a ahiyana mwawaakaga dhookalana dheewa,
v
Use the Wordlist tool to review spelling, hyphenation and morphology of the words in your text.
More help... Show Guide

8.4.10: Correct a word which was incorrectly&nbsp;marked

e Find the word in the list (using the filter if necessary)
e Click on the line to see the word in context
e Click the correct spelling status.

8.5: Spelling discussion&nbsp;note

¢ Double-click on the note icon (in the first column)

]

e Type in the note
 Assign the note as necessary.
e Click OK.




9: GL -&nbsp;Glossary

Introduction
This module explains how to add entries to the glossary using the Biblical terms tool.

Where we are
You have drafted and entered your text in Paratext 9. Now you will add some glossary entries to explain
some of the terms.

Why this is important

It is good to have a list of important words and their explanations so that the readers can understand the
text well. Rather than typing directly into the glossary, it is better to use the Biblical terms tool as it
keeps the Glossary in alphabetical order. The tool also keeps track of the changes to the glossary.

What you are going to do
You will use the Biblical terms tool to add a rendering for the term and then use the glossary tab to enter
the citation form and the definition.

There are four training videos available on adding, linking and
editing glossaries. P9 1A.4a-d.

9.1: Open the Biblical Terms&nbsp;tool

e Move to a verse which contains the term you want to add to the glossary.
¢ Right-click and choose "View Biblical Terms", then "Current Verset(s)"
e Check that you have the correct list open (e.g. your project list or the NT Key Biblical Terms [SIL])

= A PTP: Project Biblical Terms X
PTP - Paratext ~ Comparative texts | | Nga
+- All terms ~ | New Testament * | Find English - T
B % Teme Catégorie English Fréquence Trouvé ings (PTF) -
#* Aoapov Name Aaron - the elder broth . 55  |Aaron
W appa Beings abba; father - (title for ... 33| v |Papa Daddy
Y ABpadp Name Abraham - the patriarc... 69569 v | Abraham
¥ ayamn-1 Attributes love - a feeling of love f... 1051105 ¥ love aloha
¥ Avap Hagar - the handmaid ... 22| v |Hagar v
= PTP £1 RSV £1 NLTO7 ~
v
v/ MAT 24:12 X X A
Goin get mo an mo peopo dat goin And because wickedness is Sin will be rampant everywhere, and
erytime broke da Rules From God mo
an moa, az why plenney peopo no goin Multiplied, most men’s love will the love of many will grow cold.
get aloha fo each odda no moa. grow cold.
v LUK 11:42 p ¢ p 4
“Bummas you Pharisee guys! You goin  «Byt woe to you Pharisees! for you “What sorrow awaits you Pharisees!
get it You guys give God ten percenta . .
eryting, even da mint, an da rue spice, tthe mint and rue and every herb,  For you are careful to tithe even the
an all da ndda kine herhs But same — P ST R T Ry R FES Y £ —— e
291 of 328 terms shown | Expected in 105 verse(s): found in 104, denied in 1, missing in 0 | Match based on stems: OFF

e To change the list, from the = Tab, under Biblical terms menu choose Select biblical terms list



9.2: Add an&nbsp;entry

e Double-click on the term in the list in the top pane
e Click the "Glossary" tab

P Edit Renderings: PTP "
Temm Rendering Glossary
(1| 3

Citation Form w | Delebe Entry ..

Ertter or edt rendedngs for this tem

More help ...

[ ok ome

e Type the citation form of the term (i.e. the way you want it in the glossary) [1]
e Type the Definition [2]
e Click OK
The word(s) and the definition will be added to the glossary in alphabetical order.

9.3: Link an existing&nbsp;entry

If the word is already in the glossary, you can link a biblical
term to the existing entry in the glossary. Later in stage 6 you
will link the biblical term to the text to add the * in the printed
text or the link in the electronic app.

e From the Biblical Terms tool

e Check that you have the correct list open (e.g. your project list or the NT Key Biblical Terms [SIL])
e Double-click on the word in the list in the top pane

e Click the "Glossary" tab

e Click the down arrow near the citation form [1]

e Choose the entry from the glossary

e Click OK

9.4: View the&nbsp;glossary

In Paratext

e Use the navigation bar to change the book



MR K ‘1 1|r‘ 3 1|r|

JUD Jude
REV Revelation
GLO Glossary v

o Choose the GLO book

9.5: Edit an entry - in the GLO&nbsp;book

In Paratext

e Open the GLO book
¢ Edit the text as normal.

9.6: Edit an entry - in the Biblical&nbsp;Terms

e = Tab, under Tools &gt; Biblical terms...

e Double-click on the word in the list in the top pane.
e Click the "Glossary" tab

e Edit the definition

e Click OK.

9.7: Add a Biblical&nbsp;Term

¢ see the section 10.7: Add a term - from reference text search 10.7: Add a term - from reference text
search

9.8: Recall

e You open the Biblical Terms tool from the menu.
e The « glossary » tab is on the dialogue. To open this dialogue you -click on the term in the pane.
e To view the glossary, you change to the book (after Revelation).

Answers: right click, Edit Rendering, double, top, GLO

10: BT - A 4-Step process for consistent Biblical&nbsp;Terms

Introduction

The Biblical terms rendering window and the separate Biblical terms tool are very useful to make
sure you are consistent in the use of terms, especially key terms. With many terms over many books this
can become quite a task. This module explains a simple 4-step process to make your Biblical Terms
consistent. This is a process should be considered part of the translation process and not a check.

Where we are
You are translating a verse in Paratext 9 and you want to see what renderings have already been chosen
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for the terms in the current verse and then make sure they are consistent with other verses.

Why this is important

For your readers to understand your text, you need to be consistent in your use of terms. It is a big task to
make them completely consistent. If you start from the verse you are translating and work from there the
task is more manageable. The goal is to have consistently rendered Biblical Terms and well documented
decisions on why changes were made.

What you are going to do
This method boils down to a short list of steps:

1. [A] Find all the ways you have rendered this term, and enter them in the renderings dialog.

2. [B] Choose which rendering is/are best, and record why it is best.

3. [C] Document why you rejected the other renderings.

4. [D] Clean up your translation by making this rendering consistent throughout your translation. (Make
Consistent, Standardise, Normalise, Harmonise).

» Repeat with next Biblical Term you find in the Biblical Terms Renderings window.

10.1: Open the Biblical terms rending&nbsp;window

e Click in your project

e = Tab, under Tools &gt; Biblical terms rendering

e = Tab (of the new window), under Biblical Terms &gt; Select Biblical terms list
¢ Choose the desired list

e Click OK.

10.2: A: Find all the ways you have rendered this&nbsp;term
10.2.1: Find the terms for the current&nbsp;verse

e [s there a tick in the found column?
e If there is a tick, your verse uses the term and you can continue with the next term.
e If not, you need to either correct your text or add the new term you have used (see below).

10.2.2: Add another&nbsp;rendering

If the term you have used needs to be added to the list:

e Select the rendering of the term in your text.
e Copy it (Ctrl+C)
e Double-click in the renderings cell.
|4 (A) MP6 Renderings JAS 1:2
Ll 23] | Allterms * | Current Verse -

? *  Tem & Found Category English MP&

) ' " "
B * aoelpog Beings brother (i...
kuble click term to view the item in the Biblical Terms Tool

The edit renderings dialog is displayed.



[#] Edit Renderings: MP6 X

Tem Hende.-nng ElDSSEI'_'f

Tem/Definition G&ehpdc ——— brother (in Christ) —--—-
literally: a male having the =same

Renderings bruddas* (brothers) Histony...
brudda (brother)

Description

Enter ar edit renderings for this tem.

More help...

QK | Cancel
&

e Paste (Ctrl+V) the rendering in the dialog box.
¢ Click OK.

10.2.3: Find other verses in the current book with the same Biblical&nbsp;term

e Double-click on a word in the Term column
The Biblical Terms Tool opens
e From the second filter button choose current book

[ i s v

File Edit View Inset Tools
MP6 - My Para ~ Comparative Texts | & | & & 2

& = | Allterms * || All Books = Find English
7 *  Tem o  Counts Current Verse
' , ' Current Section )
daﬂ}@'ﬂ 13 Current Chapter Ch I'IEt)
; Current Book
B *x Gdehpoc : \ |
Chapters Assigned to Me
-7 MP6 All Books aArp
Unsaved Filter isten wal
Choose Verse(s)... isten (Ch
MAT 1:2 Edit ~ Edit
Dis Jesus chana lis. Get fourteen faddas from Abraham to David: Abraham, ke Ahrahag

e Add renderings for the term from the verses until the terms in all verses are been identified (see
below).

10.2.4: Add renderings from the other&nbsp;verses

e Select the rendering in the verse
e Add the rendering using Ctrl+A
e Continue until all terms for those verses have been identified.

10.2.5: Dealing with verses that do not use the&nbsp;term

There are times when a verse is translated without using the
actual term. For example, when a pronoun is used. In this case
you need to deny that it is an error.



o Click the red cross P{to the left of the verse reference link. The red cross turns into a green tick with
a small red x &/

If you click on the cross by mistake, click & and it will return

to.

10.3: B: Identify the best&nbsp;term

e Double-click on the term in the top pane.
The edit rendering dialog is displayed listing all the renderings that have been added.
e Decide on the best rendering
e Section, then Cut (Ctrl+x) and paste (Ctrl+v) it to the top of the dialogue box
» Add * as necessary to combine similar renderings

oy
'@5 Edit Renderings: MP&
4

Tem H.El"ldﬁmg thsgap_.r

Tem./Defintion GSehpdc --- brothexr
and mother as the re

Rendedngs brudda®
|Frenz \

You can use * in a number of different ways: before the word
for prefixes and after the word for suffixes. You can also put an
* in the middle of a word. See the guide for more ways of using
the *.

10.4: C: Reject all the&nbsp;others

e Select and cut the other renderings.

10.5: D: Document the reason for the&nbsp;change

e Click on the History button

4| Hstoy. |

e Type in the reason why the others were rejected and why the first was the best.

Why Changed?

-Lﬂ.dded back translations. Delsted "frenz” because
¢ Click OK

10.5.1: If you need more than one&nbsp;rendering

You can add more than one rendering if appropriate. It is good
to add a back translation in brackets after the rendering. For
example,

slave (slave)



guy * work fo (guy that works for)

e Open the Edit renderings dialog box
e Edit the renderings as needed.
10.5.2: Clean up other books (as time&nbsp;permits)
e Change the filter so that all the published books are displayed.
e Clean up verses as necessary.
10.5.3: Add the Biblical terms notes — ongoing&nbsp;discussion

e Double-click on the note icon (in the second column)

A &rm 4 Counts Found Category English MP&
' ‘*"‘ adelphe 0/26 Beings sister (in Christ...

A

# | adelphos Beings brother (in Chri... bruddas® (brothers) brudda (brother)

e Type in the note
e Assign the note as necessary.
e Click OK.

10.5.4: Add the decision to the renderings&nbsp;description

e Double-click on the term
e Type the agreed-on rendering in the description field

P *  Tem Counts Found Category English MFP&
I I I I I
) f . .
@ Edit Renderings: MP& % >
= Tem HEﬂ'IdEﬂ'II'Ig ElDSSEI'_'f
& -

% KPS Term/Definition gEehpdic ——— brother (in Christ) —--—- 1
%‘ &uﬂptfﬂ lit_EIElll}[: la male_ having the samle fathe; and o
3 | AvBpéac | Rendeings  bruddas* (brothers) History...

brudda (brother) ]
* Grpeoig frenz (friends) |
) Borewifw Description |
3 | Bantopa k
W | Baoukeia

¢ Click OK

10.6: Add a term - from the source language&nbsp;text

You can create a list of verses for a specific Greek/Hebrew
word and then use that list to add the word/phrase to your
project Biblical terms list.

e Click in the window with the Source text.
e Right click on a lemma (blue word) in the source language text window
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| Copy

e Choose Add to project biblical terms for
e Choose your project

e Edit the gloss if necessary

e Click on the Advanced tab

e Edit the terms if necessary

e Click OK

e Change to the Biblical Terms Tool
e Double-click on the term.

10.7: Add a term - from reference text&nbsp;search

There will be terms which are important for your language and culture that are not in the list. You can add
these terms to your project list.

In Paratext

e From your reference text, do a find (using = Tab, under Edit &gt; Find) and search for the term.
A list is displayed showing the verses with that term.

From the list of results

e = Tab, under Edit&gt; Add to Project Biblical Terms, then choose your project

"4 Edit Biblical Term - O o

Basic  Advanced

Gloss pinnacle

References ||gp 54-12

MAT 4:5
LUK 4:3

Copy from List Window

Add a new Biblical term to Project Biblical Tems, or edit exdsting terms.

Show Guide

oK Cancel

 Edit the gloss if necessary
e Click on the Advanced tab



e Type in a name for the term
* Click OK

11: MP - Compare a word or&nbsp;phrase

Introduction
In this module, you will search for a word or phrase in a project and compare it with the translation of that

word or phrase in another project.

Why this is important?

In Paratext 9 (and above), you can see where a word or phrase is found in one project and compare it with
the equivalent word or phrase in one or more other projects. For example, you can see where "roi" is
found in a French project and compare it with "rey" in a Spanish project.

You will

e use the checklist “Word or Phrase” from both the text and also from the Biblical Terms Tool.
e change the settings and comparative texts
e type the word or phrase to compare for each project

11.1: Compare a word of phrase - from the&nbsp;text

e Click in the project that you want to compare
e From the = Tab, under Tools, point to Checklists, and select Word or Phrase.

The Parameters dialogue is displayed.

@ Word or Phrase Checklist Settings pod

Enter word or phrase to find in the text:
[ ] Match using momphology defined in Biblical Temms tool.

alll mungero

0K Cancel

e Enter the word or phrase that you want to see into the textbox for each project of the dialogue

e Click OK
A window is displayed.



@ Word or Phrase

PTP - Paratext Trai ~ [m &5 |

=% | Comparative Texts...

PTP

— | >

Select Range... | Settings...

wr 11 First dis book tell bout Jesus an his fadda fadda guys. He da
Christos, da Spesho Guy God Wen Sen . He from King David

ohana, an David, he from Abraham ochana.

wr 112 Jacob, he Joseph fadda. Joseph, he Mary husban. Mary wen
born Jesus, da one dey call da Christ guy, da Spesho Guy God
Wen Sen .

¢ Click Comparative Texts...
e Choose the texts that you want to compare and click OK.
The « Settings » dialogue is displayed.

HCK

FRC11

E Word or Phrase Checklist Settings et
Enter word or phrase to find in each texd:
[ ] Match using mephelogy defined in Eiblical Tems tool.
manman
mére
Cancel

e Type the word of phrase that you want to compare in the textbox for each of the projects, then click

OK.

A window is displayed with a button "Hide matches" on the toolbar.

Hide Matches

e Click on the "Hide matches" button to show only those references where there are differences.
The list shows the verses which contain matches in only one of the projects. The word or phrase is
highlighted in light blue.

11.2: Compare using a Word of Phrase from the Biblical Terms&nbsp;tool

¢ In the Biblical Terms tool
e Choose a term which has a rendering
¢ Click on the tool icon

MTT4 - Manya ~ Comparative texts

=

L




The Setting dialogue is displayed with the rending filled-in.

E Word or Phrase Checklist Settings =

Enter word or phrase to find in each texd:
[ ] Match using momphelogy defined in Eiblical Tems tool.

PTP
Jesus Christ “
. Spesho Guy God Wen Sen
L
B Jesus Christ
Christ Jesus

Carcel

e Type the word or expression for the other projects
e Click OK

12: BC2 - Basic&nbsp;Checks

Introduction

In this module, you will learn to do several other basic checks (Characters, punctuation, capitals, and
repeated words. As in the first Basic Checks module (5: BC1 - Basic checks), it is easiest to run these
checks from the project plan. However, if you want to check several books, you will need to use the
Verification menu.

Where are we?

You have typed your translation in Paratext 9. Be sure that you have checked the chapter/verse numbers
and markers, as described in 5: BC1 - Basic checks, before continuing and that your administrator has
either completed the setup of the checks or is with you to do the setup now.

Why this is important?

Paratext 9 has eleven Basic Checks. In 5: BC1 - Basic checks, you have already seen the first two,
chapter/verse numbers and markers. This module will help you to find errors linked to spelling,
punctuation, capital letters and repeated words. Even though these errors may not influence the content
of the text, correcting them makes the text easier to read.

What we are going to do:
Most of the checks require that an inventory has been completed by your administrator. In this module
you will

e Confirm that the setup has been done (or have the administrator do the setup)
¢ do the Basic Checks
e correct any errors.

12.1: Confirm the&nbsp;setup

Note: Before you can run these other basic checks some form of
setup must be done. Some checks require an inventory others
require settings. You can do most of the inventories, but only
your Administrator can do the settings.

The required setup may be an inventory, some rules or settings.


https://lingtran.net/Paratext-9-%E2%80%93-Stage-1#BC1_Basic_checks
https://lingtran.net/Paratext-9-%E2%80%93-Stage-1#BC1_Basic_checks
https://lingtran.net/Paratext-9-%E2%80%93-Stage-1#BC1_Basic_checks

12.2: Using inventories to setup&nbsp;checks

These inventories show what is currently in your text, that is,
both the good and the bad. You need to work through the
inventory and tell Paratext 9 which elements are correct (valid)
and which are errors (invalid).

Once you have finished the inventory you will be ready to do the check.

e From the = Tab, under Tools &gt; Checking inventories menu, choose the appropriate inventory
(for example Character inventory).

e Click on an item in the list in the top pane.
The verses are shown in the bottom pane.

e For each item in the top pane, choose either Valid or Invalid.

e Repeat for each item.

e Click OK.

Note: Instead of using the mouse, you can use Ctrl + y to mark
an entry as Valid or Ctrl + n to mark an entry as Invalid.

12.3: Characters

This check (and inventory) helps you identify all the incorrect
characters, i.e. the characters which are not in your alphabet.

Setup required

e = Tab, under Tools &gt; Checking inventories &gt; Character inventory
e For each item, choose Valid or Invalid.

Check

e = Tab, under Tools&gt; Run Basic Checks
e Check "Characters"
e Click OK.
A list of errors is displayed.
e Make any corrections as needed.

12.4: Punctuation

Identify all the incorrect or misplaced punctuation marks. (Use
the Unicode character column to clearly identify the
punctuation.)

Setup required

e = Tab, under Tools &gt; Checking inventories &gt; Punctuation Inventory
e Check each punctuation mark in its context.

The contexts can be: word initial, word medial, word final or
isolated (space before and after).



E Punctuation Inventory: MP&
Punctuation — Valid Count Context
value

T T

i 002F ? 14 lzolated
. 0020 ? 16 Word Final

1 005E ? 17 Word Initial

1 005D ? 17 Word Final

K 0076 ? 43 Word Initial

b 007D ? 44 Word Final

& 0026 ? 74 Word Initizl
e Click OK.

Check

e = Tab, under Tools &gt; Run Basic Checks
e Check « Punctuation »
e Click OK.
A list of errors is displayed.
e Make any corrections as needed.

12.5: Matched&nbsp;Pairs

Setup required

e = Tab, under &gt; Unmatched pairs of punctuation:
e [f the list is empty, then there are no errors.
e If necessary, click Options... to add other pairs

Check

e = Tab, under Tools &gt; Run Basic Checks
¢ Check « Unmatched pairs of punctuation»
e Click OK.

A list of errors is displayed.
e Make any corrections as needed.

12.6: Repeated&nbsp;words

Setup required

e = Tab, under Tools &lt; Checking inventories &gt; Repeated words inventory:
e For each item, choose Valid or Invalid.

Check

e = Tab, under Tools &gt; Run Basic Checks
e Check « Repeated words
¢ Click OK.



A list of errors is displayed.
e Make any corrections as needed.

12.7: Capitalization

Setup required

e = Tab, under &gt; Tools &lt; Checking inventories &gt; Markers Missing Final Sentence
Punctuation

e For each item, choose Valid or Invalid.

e = Tab, under &gt; Tools &lt; Checking inventories &gt; &gt; Markers followed by a lower case
letter

e For each item, choose Valid or Invalid.

e = Tab, under &gt; Tools &lt; Checking inventories &gt;&gt; Punctuation Followed by a Lower
Case letter

e For each item, choose Valid or Invalid.

e = Tab, under &gt; Tools &lt; Checking inventories &gt; &gt; Mixed Capitalization

e If you have lowercase prefixes, click Options and enter the details.

e For each item, choose Valid or Invalid.

Check

e = Tab, under Tools &gt; Run Basic Checks
e Check « Capitalization »
* Click OK.
A list of errors is displayed.
e Make any corrections as needed.

12.8: Making minor&nbsp;corrections

It is possible to make minor corrections from within a displayed
inventory. However, if there are several errors it is best to run
the check to make the corrections.

e Click on a verse in the lower pane
e Hold the Shift and double-click

e Make the correction

e Click OK.

In some cases, it is preferable to use the Wordlist or the spell
checker to several errors at once.

12.8.1: Review

There are many basic checks in Paratext 9. The table below summarizes the setup needed for each of the
checks.

Check Setup

Chapter/verse numbers none



Markers Marker inventory

Characters (Combinations) Character inventory
Punctuation Punctuation inventory
Capitalization 4 inventories

Markers Missing Final Sentence Punctuation
Markers followed by a lower case letter
Punctuation Followed by a Lower Case letter
Mixed Capitalization

Repeated words Repeated words inventory
Unmatched pairs of punctuation Unmatched pairs of punctuation inventory
Quotations = Tab, under Project Setting &gt;

Quotation rules

Numbers = Tab, under Project Setting &gt;
Number settings

References = Tab, under Project Setting &gt;
Scripture reference settings

Quoted text none

It is possible to run all the checks at the same time, however when running the checks for the first time it
is better to run them one at a time to avoid large list of errors.

13: FC - Formatting&nbsp;checks

Introduction
In this module, you will find and correct formatting and layout errors.

Where we are
You have typed your draft into a project in Paratext. You will use the checklists to find and correct errors
related to the formatting and layout errors.

Why this is important

A New Testament contains more than just chapters and verses. There are also titles, section headings, and
several types of paragraphs. These checks allow you to be sure that the layout of your text is correct, and
your titles etc. are consistent.

What are you going to do?
You will use the checklists to

e compare your titles and section headings

e check your paragraph breaks

e compare the paragraph markers in your text with those of your reference text
e add markers for special text formatting.

13.1: Using the checklists -&nbsp;generic

There are a number of checklists which differ slightly but they
have the following in common:



How to display the checklist

e = Tab, under &gt; Tools &gt; Checklists &gt; choose the desired list
e Add a comparative text (if desired) by clicking on the Texts button. Comparative text button
» Select the verses/books (as necessary) using the Select range

Making corrections

e Click the Edit link to correct any errors

¢ Click on the reference link to see more context
Close the list

e When you have finished with the list, close it by clicking the X at the top right corner of the window.

13.2: Using checklist - Section&nbsp;headings
e = Tab, under &gt; Tools &gt; Checklists &gt; Markers

Check that

e the headings are consistent with your reference text (length, grammar, style))
e all headings start with a capital

e there is not punctuation at the end

« they are not too long

13.3: Paragraph&nbsp;breaks

o = Tab, under &gt; Tools &lt; Checklists &gt; Markers
e Choose your reference text as the comparative text
e Click Settings

[P] Marker Settings >

Equivalent marcer mappings

Markers to be displayed {blank for all)

|| Bl

oK E Cancel

e Type the paragraph makers to be displayed
(e.g. pm)
e Click OK
e Make any corrections by clicking on the blue Edit link.

OR



e Click on the blue verse reference link.
e Make any corrections in Paratext.
e Return to the checklist by clicking on the icon on the taskbar.

13.4: Layout and&nbsp;indents

e = Tab, under Tools &gt; Checklists &gt; Markers
e Choose your reference text as a comparative text.
¢ Click Settings

[P] Marker Settings >

Equivalent marcer mappings
||:|.-"|:|1 q
Marers to be displayed {blank for all)

la1q2 q

e Type in the markers to check.

e Click OK.

e Look for passages that have been formatted with different markers such as g1 and g2
* Make any necessary changes (see below).

LL

13.5: Add USFMs to format special&nbsp;text

e See the list of passages with special formatting Appendix A.
e Add the USFM as necessary (see module KD or help if necessary).

14: PD - Printing&nbsp;Drafts

Introduction
In this module you will learn how to print a draft of your translation for checking and revising.

Where we are
You have entered and checked your translation in Paratext 9 and are now ready to print out a copy. Your
project must be registered before you can print.

Why this is important
It is much easier to revise and check your work on paper than on the computer. You can also give it to
more people if it is on paper.

What you are going to do

You will first produce a PDF version of your translation, which you can print or share with others
(including non-Paratext users). If necessary, you can copy the PDF file onto your USB stick and take it to a
computer with a printer.

14.1: Create a PDF&nbsp;file

Make sure you have completed the markers check before
printing a draft.



e = Tab, under Project &gt; Export Draft PDF
e Check that your project is selected.
e Choose which book(s) and chapters or priority to print
e Choose the page settings as follows:
o Page size:
"210mm, 297mm (A4)" or
"148mm, 210mm (A5)"
o Columns: "1
o Margins:
"25 mm  (for A4) or
"12 mm ° (for A5)
Text body font: "Charis SIL" (or “Charis SIL Compact’)
Size: "10 (or 11)
o Line spacing:
*1.0 (for single spacing)
e Click on the Advanced tab
e Choose the fonts
e Choose what you want in the Running header (the text at the top of the page).
e Check mirror layout on odd and even pages
e Make any other choices as needed.
e Click OK and wait, the file will open in your PDF reader.
If there are marker errors, a message box will appear. Click No, then correct the errors and try again.

o

o

Note: The first time you print a draft it takes a long time
collecting information on the fonts. But it will be much quicker
the next time.

14.2: Print a&nbsp;PDF

In Adobe Reader

e (Make sure the PDF file is open.)
e File &gt; Print.
e For A5
o Choose Booklet
o Orientation: portrait (for newer printers or landscape for Win?7)
e To print double-sided

If you want to follow a punctuation system (such as French) and
have spaces automatically inserted before complex
punctuation, then see a consultant to have changes made to
your PrintDraftChanges.txt

14.3: Copy PDF file to a USB&nbsp;stick

Paratext saves the PDF file in the PrintDrafts folder of your
project folder. For example, C:\My Paratext 9
Projects\XXX\PrintDraft

There are many ways to copy files. One method is described



below.

e Hold the Windows Key and type E
Windows Explorer opens.

e Go to your My Paratext 8 Projects folder.

e Double-click on your project folder

e Double-click the PrintDraft folder

e Right-click on the desired PDF file

e Choose Send to

e Choose your USB stick.

15: UN - Using&nbsp;Notes

Introduction

As you are translating and checking you may want to make comments on various errors or issues. You may
also want to record your discussions on key terms and spelling issues. Paratext 9 allows you to record
these comments either in the text, the Biblical terms list or the wordlist.

Where we are
You are typing or revising your text, wordlist or keyterms and need to make comments on an issue you
have seen.

Attention: Notes and footnotes are very different. Footnotes are
printed in the New Testament whereas notes are for questions
and comments and are not printed in the New Testament.

What you are going to do
You will:

e add more note types (administrator only)

e create notes in the text using different icons,
open, edit, and resolve notes

open a notes list

filter the list

e print a list of the notes

15.1: Different types of project&nbsp;notes

You can choose from many different icons for your project notes in Paratext 9:

lcon MName Restricted Resolve  Template

“Tn Do |

Y% | €0 ¥ ki« O 40l e e AV 4>
V% | @0 % ki« O a0 0 4 @ A TV 4>

vV W 9 9 9 v 9 g e e e

Tip: Don't have too many icons!

An icon can have four different colours or shapes



Icon Description

Icon has a border and a yellow
background color.

¥ Iconis red, purple, or light blue.

Icon is gray.
Icon is gray with a green tick.

W
EI Icon is a white question mark on the
cover of a book.

3l Icon is gray with a question mark on the
cover of a book.

Icon is a light blue plus.
Icon is a light blue globe.

/A Icon is a black exclamation point within a
red triangle.

fdl Icon is a white arrow on a blue
background.

' Iconis gray with an arrow on the cover
of a book.

15.1.1: Setup additional note&nbsp;types

(One must be an Administrator)

Meaning

The note has a least one unread comment.

A project note assigned to you, or to the whole team, or
unassigned.

A project note assigned to someone else.
A project note with resolved status.

There is a spelling discussion note for this word.
(Wordlist only.)

There is NOT a spelling discussion note for this word.
(Wordlist only. )

A consultant note.
A global consultant note.

There is a Send/Receive merge conflict because two
users have made different changes to the same verse.

There is a rendering discussion note for this Biblical
Term. (Biblical terms window or tool only)

There is NOT a rendering discussion note for this Biblical
Term. (Biblical terms window or tool only)

e = Tab, under &gt; Project &gt; Project settings &gt; Project properties

e Click the Notes tab
e Click on the Add Tab button

A new line is added.
e Click the icon on the new tag line
e Choose the desired icon
e Type a name for the new note type
e Continue for any other new notes.

15.2: Using&nbsp;notes
15.2.1: Inserting a project&nbsp;note

e Click in the text where you want the note (and select any appropriate text).

e = Tab, under Insert &gt; Note

e Choose the desired tag for the note from the list

Tag: T~
» Type the text for the note
e Click OK.
An icon is displayed beside the text.

15.2.2: Add comments to an existing&nbsp;note

e Click the icon( ¥) in the text



The note opens.

Note - PTP MRK 4:3
Tag: T~ B I Hawai'iCreoleEng ~ | Multi 8 ab- | Y.
Douglas Higby 2016-11-30
Expression: test
Changement proposé:

Y. Douglas Higby 2016-11-30

+" Resolve Assign To: |(Unassigned) e 0K Cancel

e Type a note
e Click OK

15.2.3: Assign a note to&nbsp;someone

o Click the icon ( ¥) in the text.
e Type your comments

e Click Assign to

e Choose as desired

¢ Click OK

15.2.4: Apply notes to multiple&nbsp;projects

e Open the note from the text

e Click the "Multiple" button

e Choose the projects

e Click OK

e Click OK again to close the dialog box.

15.2.5: Reattach&nbsp;note

e Click the note icon in the text to open the note.

Mote - PTP ACT 1:0

Tag: ¥~ B I Hawai'iCreoleEng ~ | Multi | & Hb

Phil Leckrone 2016-05-18

Should this be boys?

« Click the Reattach Note button (on the toolbar) Y.
¢ Select the word(s) to attach it to.
¢ Click OK.

The note is attached to the word(s).

15.2.6: Resolve a&nbsp;note

o Click on the icon (¥) in the text
e Type another comment if necessary.

e Click the Resolve button | « Besclve
e Click OK

15.2.7: Delete&nbsp;notes

e Click the note icon



¢ Click the small red x
 Click Yes to permanently delete you comment.
e If there are more comments, continue to delete the next comment.

15.3: Open a Notes&nbsp;List

When reviewing notes, it is often helpful to see them in a list.

e = Tab, under Tools &gt; Notes list
e Select your project.
e Click OK.

A note window opens.

= ¥ Notes List (0 notes): MTT4
+- Unresolved ~ | Current chapter - |Q

No notes match your filter settings (in the toolbar of this window).

Sort by verse

<«

e Adjust the filters as needed.

If the window is blank, then change the filters using the filter
buttons on the toolbar (see below).

15.3.1: Notes window&nbsp;toolbar

There are four dropdown boxes on the toolbar

¢ Notes filter

e Verse filter

e Search

e Sort by [verse, date, assigned to]

15.3.2: Notes list&nbsp;filter

e Click the first button/list

e Choose an existing filter as appropriate
15.3.2.1: Define a new&nbsp;filter

¢ Click the first button/list
e Choose New filter




E Motes Filter

>
|EE ed salection vl L'd )(
Status Tags People
Any Status Not Fitered v
Unread A Conflict
Resd oL —
Unre=ahred % [ punctuation e Shum
Resolved © )| question Jenni Beadle
¥ |To Do Fhil Leckrone
Steven White
Susanna Imrie
test Twhite
Date
Mot Filttered “ | [01-Apr-17 01-Apr-17
Fiter matches 0 items in Cument Chapter, 8 items in project MP&
Reset Al Cancel
e Choose the status, tag, person and date as desired.

* Click OK

15.3.2.2: Save a&nbsp;filter

¢ Define the filter as needed.
e Click in the textbox at the top left (1).

E Motes Filter

9,

e Type a name for the filter
¢ Click the save icon (2).

15.4: Add comments from a notes&nbsp;window

e Click arrow to expand the note ( ©Qpen 2+ )
The note opens,

e Type your comments in the textbox.

¥ ACT 1:0

“h Jesus Guys ‘\mtl Jesus Guys ‘'mt2 Wat Dey Wen Do
Should this be boys?

Steven White 2016-05-20

No, inclusiveness is part of our translation philosophy

Phil Leckrone 2016-05-18 =(Unassigned) Open 2™

Resolve

Assign To: | (Unassigned) ~ DK| Cancel

» Resolve or assign the note as needed.
e Click the arrow to collapse the note.



15.5: Print a notes&nbsp;report

e Click in a notes window.

e Filter the list as desired.

e = Tab, under Project &gt; &gt; Print
e Choose the printer and any options.

e Click OK.

* Close the window.

&lt;-- Stage 1 - Drafting | Stage 3: Preparing for the Consultant check --&gt;
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