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Stage 3: Preparing for the Consultant&nbsp;check

Note: This state is not included in the UBS plan.
In this third stage of a translation project you will do comprehension testing and back translation. You will
also continue with the basic checks and spell checking.

The following modules will help you in this stage:

2.9: Back translation status complete in project plan
3: BT2: Interlinearise a project
5: BC3: Basic checks 3
6: PPR: Progress report

2: BT1: Draft a Back&nbsp;Translation
Introduction
This module explains how to draft a back translation into a separate Paratext project and keep it up-to-
date. [The next module will explain how to do a word by word gloss of the translation using the project
interlinearizer.]Where we are
You have typed, checked and revised your translation in Paratext and are now preparing for a consultant
check. Before you can start your Administrator must have created a separate project for your back
translation.Why is this important?
Your text needs to be check by a consultant. But because the consultant does not know your language, you
need to translate your text back into a language they can understand. This is where the term “back
translation” comes from. The consult will use this translation to help your team improve your exegetical
choices in the text.
It is preferable that this is done by someone who hasn’t been involved in your translation. This way she
will type what the text says and not what you meant it to say. This should also be done without looking at
any helps or other Bibles.What will you do?

Open your project and back translation project
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Arrange your text on the screen.
Draft your back translation
Mark the status as finished when you complete a chapter.
Check that your text is up-to-date (or in sync), view any differences by moving to the next change if
appropriate.

-
2.1: Create a new project for the back&nbsp;translation

(First time only, by Administrator)

File &gt; New Project
Click Edit
Type a full name for the project and a short name
Click OK
Choose the language for your back translation (e.g. English)
Choose a versification
For the Type of project choose "Back Translation"
For Based on choose your project
Click the Books tab
Choose the desired books
Click OK
Click the Create Book(s) link
Create books as needed.

-
2.2: Draft your back&nbsp;translation

Open your project
Open your back translation project
Arrange the windows so that you can easily see both windows.
Click in the back translation window, (the verse in your project is highlighted).
Type your back translation into each verse (after the check box).
Continue for each verse in the chapter.

-
2.3: Mark the chapter as&nbsp;Finished

When you have finished the chapter

On the toolbar at the top of your back translation window, click on the arrow beside the check mark.

Choose Mark All Verses in Chapter as Finished. All the check boxes for the chapter are marked
with green checks.



-
2.4: When a change is made to your&nbsp;project
Paratext will detect any saved changes to your text and will
change the back translation checkbox to a red question mark

and add issues to the back translation status in the project
plan.

Click in a verse with the red question mark.
Review and correct the back translation.
Click the red question mark It changes to a green check mark

-
2.5: View the differences for outdated&nbsp;verses

Click on the icon on the toolbar to see the differences. A comparison window is displayed.

-
2.6: Move to the next&nbsp;differences

Click on the up and down arrows to move to the previous or next differences.

-
2.7: Check your project&nbsp;plan

Click the project plan icon
Expand Stage 3, the back translation checks are at the end The number of issues (if any) are

displayed 



-
2.8: Back translation verse check in project&nbsp;plan

Click on the issues link A result list window lists any errors.
Correct any errors.

-
2.9: Back translation status complete in project&nbsp;plan

Click on the issues link
The back translation window is displayed with the cursor in the first verse with problems.
Correct the problem and move to the next outdated verse by clicking on the arrows on the toolbar.

-
2.10: Learning&nbsp;task

The checkboxes in a back translation can have a number of different symbols.
Look in the Paratext help “What symbols can occur in status checkboxes in a back translation?” topic and
match the following symbols and status:

A 1 Inconsistent verse number

B 2 No text/verse no.

C 3 Not finished

D 4 Finished

E 5 Out of date

Answers: A3, B4, C5, D1, E2

3: BT2: Interlinearise a&nbsp;project
Introduction
The previous module explained how to create a back translation that expresses what a reader understands
when he reads or hears the text. There is another type of back translation that is sometimes used and that
is a word-for-word style back translation. Some consultants may ask for this style of back translation. If
you need to make one of these, you can use Paratext’s project Interlinearizer function.

Please note that in Paratext 8 you can only use the
Interlinearizer on registered projects.
Where we are
You have typed, checked and revised your translation in Paratext and are now preparing for a consultant
check. Before you can start your Administrator must have created a separate project for your word for
word back translation. [This is separate from the readable back translation in the previous module.]Why
this is important
Your consultant needs to have a copy of your translation in a language they can understand. The back
translation done in the previous module is very useful but there are times when a literal translation is
more helpful.What you will do
You will use the project interlineariser to produce a word for word gloss of the text. Firstly, you will setup
the interlineariser, and then correct any errors. The computer’s initial guesses are often wrong but it
learns as it goes and becomes quite accurate quickly. The idea is for the gloss to be correct even though
the word order is not correct. When you are happy with the verse you can export it to the back translation



project.

-
3.1: Create a new project for the back&nbsp;translation

(First time only by Administrator)

File &gt; New Project
Click Edition
Type a full name for the project and a short name
Click OK
For the type of project choose "Back Translation"
Choose the language for your back translation (e.g. English)
Choose your main translation for Based on.
Click the Books tab
Choose the desired books
Click OK
Click the Create Books link
Create books as needed.

The project should not need to be registered as it inherits the
registration from your project. [You may have two back
translation projects - one for the free back translation and one
for the word by word.]

-
3.2: Configure the project&nbsp;interlineariser

Click in your project
File &gt; Open Project interlineariser

Choose your project as the text to interlinearise [1].
Choose a model text in the consultant’s language: either your reference text or your second back
translation project [2]



Click the Advanced tab
Click “Automatically Export verses when approved”
Dropdown the list and choose your second back translation project
Click OK

Note: You do not need to use the "Model and text are related"
checkbox – this is for when you are doing an adaptation (or
orthography change).

-
3.3: Correct the interlinearised&nbsp;text

To correct glosses

Click the incorrect gloss A list is displayed.
Either click on the correct gloss in the list or type the correct gloss in the textbox
Click Enter

-
3.4: Translate/gloss a&nbsp;phrase

Click between two words 

Click the icon Link words
Click the red line
Type the gloss

-
3.5: Add extra&nbsp;words

Click in the space between two glosses
Type the extra word(s)

-
3.6: Specify the morphology - break a word into&nbsp;morphemes

Click on the word in the translation line (top line)
Click « Add word parse »
Add spaces to separate the morphemes and add « + » prefixes and suffixes (see guide)
Click OK



-
3.7: Approve and Export the&nbsp;text

When you approve and export the text any remaining red glosses will be approved.

Click Approve and export to***
To continue, click Next Unapproved Verse

-
3.8: Help

For more help on using the Interlineariser function see the following topics in the Paratext Help:

Introduction to Project Interlinearizer
How do I open the Project Interlinearizer?
How do I generate an interlinear back translation?
How do I create a back translation project with the Interlinearizer?
How do I create a text revision/adaptation project with the Interlinearizer?
What do the colours of glosses mean in the Interlinearizer?

4: Compare&nbsp;Text
Introduction
In this module, you will learn how to save old versions of your text and review them later.Where are we?
You have worked on your text and you have arrived at an important stage of your project.Why is this
important?
As you work on your translation, you are continually making changes. It is good to have a copy of the
previous version of your text, for example the text as it was before you went to a consultant check. You
can do this by marking a point in the history of your project. After marking a point in the history, you can
compare the version at that point with the current version.What will you do?
You will mark a point in the history of the project which you can go back to later and compare your work

-
4.1: Mark Point in&nbsp;History

Click in your project window to make it active (in Paratext).
From the Project menu choose Mark a point in project history.
Type a comment to describe the point.

Note: It is good to start the comment with some symbols, such
as ###, to be able to find the point in the long list.

Click OK

-
4.2: Compare Two&nbsp;Versions

From the Tools menu, choose Compare Texts
Click on the version dropdown list Current version



Choose the desired point in the history The

screen will change and show the differences between both versions.

5: BC3: Basic checks&nbsp;3
Introduction
In this module you will learn how to run the remaining basic checks (references, quoted text, numbers,
punctuation in pairs and quotations). As in the first two basic checks modules, it is easier to run the
checks from the project plan. However, if you want to check more than one book then you need to run the
checks from the checking menu.Where we are
You have typed your translation into Paratext. Make sure you have done the checks described in modules
BC1 and BC2 before continuing. And that either your administrator has done the setup for the checks or is
available to do the setup with you.Why this is important
Paratext has eleven basic checks. You have already seen the first six checks. This last set of checks helps
you find errors related to material referred from other books. You want to be sure the references are
accurate so that the reader can find those passages.What you are going to do
As before, most of the checks require some setup to be done by your administrator. In this module you
will:

Confirm that the setup has been done
Run the basic check
Correct any errors.

-
5.1: Unmatched pairs of&nbsp;Punctuation
This check looks at punctuation that occurs in pairs (opening
and closing) and lists errors where it is not matched by the
other half of the pair. This may be deliberate but is more likely
to be an error, e.g. ( ), [ ], etc.
5.1.1: Setup -&nbsp;inventory

Checking &gt; Unmatched pairs of punctuation: If the list is empty, then there are no errors.
If necessary, click Options... to add other pairs.
Click OK.

5.1.2: Run the&nbsp;check
Checking &gt; Run Basic Checks
Check “Unmatched pairs of punctuation”
Click OK A list of errors is displayed.
Make any corrections as needed.

-



5.2: References
Before you can run the references check, your Administrator
must define various settings.

Project &gt; Scripture reference settings

For each setting, type the punctuation in the box The sample will be updated on the right.
Click the Book names tab



Fill-in the three columns [1] with abbreviation, short name and long name.
Choose Abbreviations[2] and [3] for both cross-references and references
Click OK
Checking &gt; Run Basic Checks
Click « References »
Click OK
Correct any errors.

Paratext will inform you if there are any inconsistencies
between these book name settings and the \toc lines and will
allow you to check conflicts.

-
5.3: Numbers&nbsp;check
Before you can run the references check, your Administrator
must define various number settings.

Checking &gt; Number settings



Fill in the dialog box. 

Click OK
Checking &gt; Run basic checks
Click « Numbers»
Click OK

-
5.4: Quotation&nbsp;rules

The quotations check is used to ensure you have been consistent in marking the direct speech correctly.

Before you can run the quotation check, your Administrator
must define the rules for your quotations.

Checking &gt; Quotation rules
Fill-in the quotation marks used for each level [1] [2] [3]
Check Flag all quotes near other errors [8]
Click OK. &gt;

-
5.5: Quotation&nbsp;check

Checking &gt; Basic checks
Quotations
Click OK. A list of errors is displayed. It shows possible errors but includes four correct quotations
before and after the possible error.
Double-click the first item which doesn’t start with ...
Correct as necessary.
Click Rerun button to confirm you have corrected the error.



-
5.6: Quoted&nbsp;text
The Quoted text check looks at text in footnotes or cross-
references which has been marked with \qt \qt* markers. It
checks that the quoted text matches the text in the verse.

Checking &gt; Basic checks
Quoted text
Click OK. A list of errors is displayed.
Make corrections as needed.

Note: the text has to be exactly the same as in the text. That is,
even additional punctuation can’t be in the \qt \\qt* markers.
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