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[bookmark: _Toc447563049]Introduction 
Goal
The participants prepare their translation for publishing with the help of ParaTExt. They will print a master of a scripture portion or a draft for the read through of the New Testament. 

[bookmark: _Toc345620849]Objectives for course 3
At the end of this course, participants will be able to: 
Enter additional text and markers
Add additional text such as headings, pictures and captions. 
Add the details for the table of contents (\toc1 \toc2 \toc3)
Add the introduction to the NT and/or individual books.
Add terms to the glossary
Add entries to the glossary
Mark the words in the glossary
Add cross-references (\x)
Add USFM to special texts
Basic checks
Run the basic checks to ensure that
All the chapters and verses have been entered 
The markers are correct (based on content not format). 
The various inventories have been setup and checks run to confirm that all the characters and punctuation are valid for the target language.
Check all the words in the wordlist
Before publication, all words in the wordlist contained in the book(s) must be checked for spelling mistakes. Each word in the word list must be either correct or marked as incorrect but with a frequency of 0 words. 
Check that all terms are consistent
Run the following checks to confirm that the terms have been used consistently 
Check the Biblical Terms list
For NT books, check the SIL NT list
If using maps, translate all names for the maps (see NT maps list).
Use other checks. 
Check the parallel passages (especially the Synoptic gospels)
Use the Checklists to check/harmonise the following :
section headings (\s1)
the book titles (\mt1…)
footnotes (\f)
reference line (\r)
Print a draft
Produce PDF files to print the text for a final read through.
Send the files off to produce the master
If you are publishing a scripture portion, you will want to send the files to your Language Technology Department (or typesetter) to produce masters for Publication
If you are publishing a New Testament you will need to send the files for typesetting.

[bookmark: _Toc345620851]
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[bookmark: _Toc404709387][bookmark: _Toc404851981][bookmark: _Toc447563050]ParaTExt – Skill check Course 3
[bookmark: _Toc345620852]The table below lists all competences which we are going to learn in this course. For each competency: 
· check the column ' Yes ' if you know how to do it without consulting this booklet
· check the column ‘With help’ if you can do it correctly by consulting this booklet.
· check the column 'no' if you do not know how to do correctly even if you consult your notes. 
· add other aptitude which you want to learn.
When you are satisfied with your competences, ask a supervisor to confirm that you can perform each activity and the supervisor will check the 'Chk' column.


	
	Skill
	Yes
	With help
	No
	Chk

	SS
	Add the introduction to the NT and/or the book(s).
	
	
	
	

	SS
	Add USFMs to the special texts
	
	
	
	

	SS
	To add additional information such as headers, pictures and legends. 
	
	
	
	

	SS
	Add data for the Table of Contents (\toc1 \toc2 \toc3)
	
	
	
	

	SS
	Add terms in the glossary
	
	
	
	

	SS
	Add entries in the glossary
	
	
	
	

	SS
	Mark terms for the glossary in the text.
	
	
	
	

	SS
	Add cross-references (\x)
	
	
	
	

	VT
	Check all chapters / verses are present. 
	
	
	
	

	VT
	Check that the text is correctly marked (markers, styles, etc.). 
	
	
	
	

	VT
	Check that all characters and punctuation are valid 
	
	
	
	

	VO
	Correct all spelling mistakes 
	
	
	
	

	VC
	Carry out all available checks to ensure that the terms in the text are used consistently. 
	
	
	
	

	VC
	Check biblical terms
	
	
	
	

	VC
	Check key terms
	
	
	
	

	
	Translate names for maps
	
	
	
	

	LR
	Check parallel / synoptic passages
	
	
	
	

	LR
	Check / harmonise:
	
	
	
	

	LR
		the titles of books (\mt1 …)
	
	
	
	

	LR
		footnotes (\f)
	
	
	
	

	LR
		the section headings (\s1)
	
	
	
	

	LR
		references (\r)
	
	
	
	

	IE
	Produce PDF files.
	
	
	
	





[bookmark: _Toc447563051]AD : Entering additional data
Introduction
A published scripture portion or whole New Testament contains more than just the translated text. This module is designed to help you enter the additional data into your project before you can publish it. 
Where are we?
You must have finished the translation and it had it checked by a consultant.
Why are these skills important?
….
What are we going to do?
You are going to enter the following additional information
An introduction to each book and an introduction to the whole NT.
Add additional USFM to special text
Add items such as headers, pictures, captions. 
Add information for the Table of Contents (\toc1 \toc2 \toc3)
Add terms to the glossary
Add entries in the glossary
Mark the terms in the glossary in the text.
Add cross-references (\x) if desired.



Summary
This module has shown how to:
	Skill
	Steps

	Add elements such as headers  headers. 
	For each book (before the \c 1), you must have 
\id XXX (i.e. the three letter abbreviation)
\h  followed by the short name of the book (in the target language)

	Add information for the Table of Contents  (\toc1 \toc2 \toc3)
	After the \h line, add markers for the table of contents
\toc1 = Long title
\toc2 = Short title
\toc3 = Abbreviation

	Adding the introduction to the NT.
	Click in your project
Project > Create book(s)
Click the Select button
Select Introduction
Click OK.
Click OK.

	[bookmark: _GoBack]Adding the introduction to books(s).
	The introduction to each book is typed after the title but before chapter 1 \c 1
Type the text using the markers for the introduction:
\ip
\is1
\io1 …






	Task
	Steps

	Add pictures and captions
	Click in verse for the picture

From the Insert menu, click on Figure
Fill in the dialogue as necessary.
[1] The legend must be in the language
[2] Description must be in French / English
[3] Size - can be simple column or page
[4] type in the verse range where it is possible to put the picture (if there is not space enough in the verse range)
[5] type the copyright for the picture
[6] reference and verse of the cursor.
[7] Click on Browse and search the file of the picture.
Click OK.

	Add terms to the glossary 
	See module GL Glossary in the Course 1 & 2 Manual.

	Mark the terms for the glossary in the text.
	The typesetter is going to mark terms for the glossary in the text for you once all the corrections have been made.

	Add cross-references (\x)

	It is possible to add the cross-references from UBS
Tools> Cross-references> Insert cross-references
In dialogue, click Browse
Choose the desired file
Click on OK.
You can also prepare your own list of cross-references.

	Add USFMs to the special texts
	Look at the list of special texts (from Logos)
Add markers as necessary.





[bookmark: _Toc447563052]RC: Checking
Repeat all checks as found in the previous Manual. See CT SP modules and CC.
Basic checks [CT]
· Carry basic checks out to be sure that 
· all chapters / verses are present. 
· the elements of text are correctly marked (markers, styles, etc.). 
· all characters and signs of punctuation are valid for the target language with the aid of different inventories.
Check all words in the list of words [SP]
· Check that there are not spelling mistakes anymore with the aid of the check on orthography and on the list of words. Every word in the list of words must be is correct or wrong with 0 word.
Check the consistency of the text content [CC]
· Carry available checks out to guarantee the consistency of the terms used in the text. 
· Check Biblical terms
· Check NT key terms
· Translate names for maps.


[bookmark: _Toc447563053]CL: Checklists 
[bookmark: _Toc279406853][bookmark: _Toc345620853]Introduction
This module explains how you can use the Checklists to check the titles, references, footnotes etc.
[bookmark: _Toc279406854]Where are we in the process?
[bookmark: _Toc279406855]Your translation has been checked, but now you want to check the consistency of several items 
Why is this skill important
With 27 (or more) books, it is not easy to always be consistent. The checklists allows you to see just what you are looking for (eg titles) without all the text. 
What are you going to do?
We will run the various checklists to check:
The titles of the books (\mt1…)
The footnotes (\f)
The section headings (\s1)
The reference lines (\r)
Summary
This module has shown how to:
	Skill
	Summary of steps

	Use the checklists – generic
	Tools > Checklists> choose the desired list
The list is displayed.
Add a comparative text (usually the reference text) by clicking on the “Comparative Texts… button
Select the range of books/verses using the « Select Range » button 
Click the link « edit » to correct any problems
Click the verse reference link to see the content in ParaTExt 
When you have finished, click the X to close the window.

	Using the checklists – Section headings (\s1)
	Check that
They all start with a capital.
There is no punctuation at the end.
They are not too long.

	Using the checklists – Book Titles (\mt1…)
	Check that
The titles of the gospels are consistent.
The titles of the epistles are consistent.
The usage of numbers (one two, 1, 2) are consistent.
There is no punctuation at the end.

	Using the checklists – References (\r)
	Mark sure you have set the scripture settings first
Project > Scripture Reference Settings
Tools > Checklists > References

	Using the checklists – Footnotes  (\f)
	The punctuation is consistent.
…

	Markers
	The poetry/quotes are consistent.
…

	Quotation marks
	Use with the quotation basic check.








[bookmark: _Toc447563054]PP: Parallel Passages 
Check at least the synoptic gospels.
If the computer can match two or more words in any two column it highlights them in green.
The yellow in the Greek/Hebrew is where the same root word is used even though it is not the exact word.
When they should be the same, it is often best to choose the passage which was translated last.  
Remember at times you want to maintain the differences.

Summary
This module has shown how to:
	Skill
	Summary of steps

	Parallel passages 
– this tool has significantly changed in the new version!

	Open the parallel passages window 
	Go to the book (or chapter and verse) you want to check.
Tools > Parallel Passages
There are two panes. The first lists the verses showing whether they have been checked. The lower pane show the verse text.

	Select the comparative text  
	Choose whether to see the Greek/Hebrew text with or without English gloss.
Click Comparative texts button 
Click a resource (on the left)
Click right arrow
Repeat as necessary
Click OK

	Making corrections 
	Click the blue edit link 
Make the corrections
Click OK
OR
Click the blue verse reference link 
.[image: ]
Make the corrections in ParaTExt.
Save the project (Ctrl+S).
Return to the Parallel passages window by clicking on the taskbar.



[bookmark: _Toc447563055]PD: Printing
Printing the master will vary depending on whether you are producing a scripture portion or preparing for typsetting. In either case you will need to produce one or more PDFs using Print Draft.
Print a draft
· Use the Print Draft feature to produce a PDF to print texts before the final master following the PD module from the previous course

Send files for the final master of scripture portion
· The Language Technology Department Technology will need a copy of the following files:
· The file from ParaTExt (xx.sfm) or the project.
· The files of the pictures.
· The choices of layout.
· Once the master has been produced:
· You will need to check the printouts.
· Resubmit for corrections if necessary

[bookmark: _Toc447563056]Books of the Bible
Three letter abbreviations 
Old Testament
	Genèse [Genesis] [GEN]
	Exode [Exodus] [EXO]
	Lévitique [Leviticus] [LEV]

	Nombres [Numbers] (NUM)
	Deutéronome [Deuteronomy] (DEU)
	Josué [Joshua] [JOS]

	Juges [Judges] (JDG)
	Ruth [RUT]
	1 Samuel [1SA]

	2 Samuel [2SA]
	1 Rois [1 Kings] [1KI]
	2 Rois [2 Kings] [2KI]

	1 Chroniques [1 Chronicles] [1CH]
	2 Chroniques [2 Chronicles] [2CH]
	Esdras [Ezra] [EZR]

	Néhémie [Nehemiah] [NEH]
	Esther [EST]
	Job [JOB]

	Psaumes [Psalms] [PSA]
	Proverbes [Proverbs] [PRO]
	Ecclésiaste [Ecclesiastes] (ECC) 

	Cantique des cantiques [Song of Songs] [SNG]
	Ésaïe [Isaiah] [ISA]
	Jérémie [Jeremiah] [JER]

	Lamentations [LAM]
	Ézékiel [Ezekiel] [EZK]
	Daniel [DAN]

	Osée [Hosea] [HOS]
	Joël [JOL]
	Amos [AMO]

	Abdias [Obadiah] (OBA)
	Jonas [Jonah] (JON)
	Michée [Micah] (MIC)

	Nahoum [Nahum] (NAM)
	Habacuc [Habakkuk] [HAB]
	Sophonie [Zephaniah] [ZEP]

	Aggée [Haggai] [HAG]
	Zacharie [Zechariah] [ZEC]
	Malachie [Malachi] [MAL]




New Testament
	Matthieu [Matthew] [MAT]
	Marc [Mark] [MRK]
	Luc [Luke] [LUK]

	Jean [John] [JHN]
	Actes [Acts] [ACT]
	Romains [Romans] [ROM]

	1 Corinthiens [1 Corinthians] [1CO]
	1 Corinthiens [2 Corinthians] [2CO]
	Galates [Galatians] [GAL]

	Éphésiens [Ephesians] [EPH]
	Philippiens [Philippians] (PHP
	Colossiens Colossians (COL)

	1 Thessaloniciens [1 Thessalonians] (1TH)
	1 Thessaloniciens [2 Thessalonians] (2TH)
	1 Timothée [1 Timothy] (1TI)

	2 Timothée [2 Timothy] (2TI)
	Tite [Titus] (TIT)
	Philémon [Philemon] (PHM)

	Hébreux [Hebrews] (HEB)
	Jacques [James] (JAS)
	1 Pierre [1 Peter] (1PE)

	2 Pierre [2 Peter] (2PE)
	1 Jean [1 John] (1JN)
	2 Jean [2 John] (2JN)

	3 Jean [3 John] (3JN)
	Jude (JUD)
	Apocalypse [Revelation] (REV)



[bookmark: _Ref345766032]
[bookmark: _Toc447563057]Chad Unicode characters
Many of the Chadian characters are not found on the keyboard. To type these you need to press more than one key. 
The tables below show the Chadian characters.
	Keyman / MS Claviers (Tur…)
	Chadian Characters
	The tones

	
	Type to get
	Type … to get

	
	;’ 	’ 
	;n	ŋ
	 ]
	à 	low tone

	
	;b 	ɓ
	;o	ɔ
	 [
	á 	high tone

	
	;c	ç
	;p	œ
	 =
	ā 	mid tone

	
	;d	ɗ
	;y	ƴ
	 ^
	â 	falling tone

	
	;e	ɛ
	
	 |
	ǎ 	raising tone

	
	;f	ə
	
	 #
	ä 	umlaut

	
	;h	ɦ
	
	 ~
	ã 	tilde

	
	;k	ɨ
	
	 _
	a̰ 	tilde below

	
	;m	ɲ
	
	 `
	a̧ 	cedilla



	Keyman / MS Claviers (Tur…)
	Punctuations

	
	Type 	…	 to get

	
	;;
	;

	
	;{
	“

	
	;}
	”

	
	;(
	’

	
	;)
	’

	
	;<(TR)
	«

	
	;>(TR)
	»

	
	<< (Keyman)
	«

	
	>> (Keyman)
	»




[bookmark: _Toc447563058]USFM frequently used markers
	ParaTExt 7.5
	Frequent USFM Markers

	
	\c	chapter
\v	verse
\p	paragraph (small indent)
\m	same paragraph 
(at the margin)
\s1	section heading
\r 	parallel references

	\q1	poetry level 1
\q2	poetry level 2
\h	header
\mt1	main title
\mt2	secondary title

Introductions
\ip	paragraph 
\is	section heading
\io1	outline 1
\ili1	list level 1
\ili2	list level 2





\k .... \k*	glossary keyword (in the actual glossary)
\w ... \w*	this word can be found in the glossary (in the text)
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