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Introduction

This module explains how to type your translation (enter data) into an existing Paratext 7.1 project.

Where we are

We are about to type your text into an existing project. Before you can do this, someone has to have already installed the program and created a project for your data.

Why this is important

This is the first step in putting your translation into the computer. Once the text has been entered then you will be able to perform various checks on the content and format of the text.
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Load the Paratext programme 

From the desktop

1. Move the cursor so that the point of the cursor is on the Paratext 7 icon.

2. Double-click the left mouse button (that is, click the mouse button twice quickly).
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Your screen should look similar to this: 
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Type in your text

To type your translation you may need to:

· Change the scripture reference to the desired chapter and verse

· Add the USFM (unified standard format marker)

· Type the text

Step 1:
Changing the scripture reference

Before you can begin typing any texts, you must move your cursor to the desired book, chapter and verse. You use the reference toolbar to do this. This toolbar allows you to change the project, book, chapter, verse.

	Project
	Book
	Chapter
	Verse
	

	↓
	↓
	↓
	↓
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1. First, check that your project is open, that is, a window shows your language on the screen.

If the window does not show your language then change the window using the Project drop down list box. 

If there are not any windows open, then get someone to help you open your language project (using File>Open Project).

2. To change the Book, click on the down arrow beside the book

· Choose the book you want from the list.
-or-

· Start typing the name of the book in the box and the list will change. 

3. To change the chapter, 
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Click in the chapter box. 

b. Type the chapter number, press  Enter 
4. Type the verse number,

a. Click in the verse number box. 

b. Type the verse number, press  Enter 
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Step 2:
Add the marker (SFM) for the text
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For every paragraph you type, Paratext needs to know what it is, for example, chapter, verse, heading etc. An SFM marker is used to identify the type of text. To add the marker for a paragraph you should:
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Make sure your view is set to Standard and that Editable is shown in the title bar.


Upgrade Tip: In Paratext 6 all views were editable but certain project were not editable. In Paratext 7 even if the project is editable, only certain views are editable. 

2. Move your cursor to where you want to make the change.
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Press  Enter    
– or –  
Type a backslash  \    

A list of possible markers is displayed

4. Continue typing the marker and press   Enter   
– or –
Click on the marker in the list.

The marker is applied and the formatting will change automatically.
	Some of the most common styles are:

c – Chapter Number

v – Verse Number

p - Paragraph – normal

q1 – Poetry – Indent Level 1

q2 – Poetry – Indent Level 2

mt1 – Title – Major Title Level 1

s1 – Heading – Section Level 1

h - header
	
	Note: The marker should be green. If the marker turns red, something is wrong. It is most likely because the marker is in the wrong place or you need to add a different marker above it. For example, you need to have a \p after a \s1 and before a \v. 
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Step 3:
Typing Cameroonian characters 

Some of the Cameroonian characters are not found on the keyboard. To type these characters you must use more than one key. 

The picture below shows the keyboard with all the Cameroonian characters. You will notice that each key has several letters. The position of the letter on the key tells you which other keys to type. 

· Examine the picture and locate all the characters in your language.
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How to type a Cameroonian character

First, turn on the keyboarding program by clicking on the [image: image5.png]


 icon and changing it to [image: image6.png]


. Then type the keys as necessary.

Example: The A key shows three columns and two rows of letters [image: image7.png]


 that means you need to type the following:

	 Shift   +   A 

 
	 ; 
then
 Shift  +   A  
	 Shift  +    ;   
then
Shift  +  A

	A
	Ɛ
	

	a
	ɛ
	ɑ

	 A 
	 ;  
then
 A 
	 Shift  +  ;  
then
 A 
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Changing the view

Paratext 7.1 has four views (2 more than Paratext 6). Three of these views are editable and one is not editable.  

1. Click in your project.

2. Click on the View menu. 

3. Choose the desired view. 

	Preview 
(non-editable)
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	Standard 
(editable)
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	TT  Similar to the old formatted view but not editable
	TT  New view in Paratext 7 Combination of formatted and non-formatted views

	Unformatted 
(editable)
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	Basic 
(semi-editable)
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	TT  same as unformatted view in Paratext 6
	TT  New view in Paratext 7. Only the text on white background can be edited.


Tip: to change from one view to another you can press  Ctrl  + E .
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Adding a heading

To add a heading to your text you should:

1. Move your cursor to the end of the paragraph that is above the heading.
2. Press   Enter   .
3. Choose the desired USFM (usually \s1) .
4. Type the text of the heading.
5. Press   Enter   .
6. Choose the \p marker.
You always need to have a paragraph marker after a heading and before the verses. This is usually \p but may be something else (for example \q).

Saving your work

It is important to save your work regularly.

· From the File menu, choose Save
– or – 
press  Ctrl  +  S  
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Inserting a footnote

You add footnotes in the text at the place where the reference will appear in your text. To insert the footnote you use the Insert menu.

Upgrade tip: Entering and displaying footnotes have changed in Paratext 7.
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1. Move your cursor to the place where you want the footnote letter. (e.g. where the a, b, c will appear).

2. From the Insert menu, choose Footnote. 

The Note editor window is displayed.
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3. Type the text after the \ft.

4. Click OK.
The computer does several things. It adds the footnote with all the necessary markers but only displays an asterisk at the place where your cursor was. 
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· To see the footnote, move the mouse over the * without clicking the mouse.

The footnote is displayed in a small box.

· To edit the footnote, click on the *.

The Note Editor window is displayed.
· If you need to delete the footnote, delete the *.

The Note and the * are deleted.
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Moving your cursor around quickly

A lot of time is spent moving your cursor to the correct place to either enter text or make corrections. The following table lists some helpful keys.

	Key
	
	Ctrl + Key

	(
	Moves the Insertion Point one character to the right
	One word to the right

	(
	Moves the Insertion Point one character to the left
	One word to the left

	(
	Moves the Insertion Point one line up
	Up one verse

	(
	Moves the Insertion Point one line down
	Down one verse

	Home
	Moves the Insertion Point to the beginning of the current line.
	To the beginning of the chapter

	End
	Moves the Insertion Point to the end of the current line.
	To the end of the chapter

	Page
Up
	Moves the Insertion Point up one screen full of information

The Insertion Point cannot move past the beginning of the file. If this happens the computer beeps in protest.
	

	Page
Down
	Moves the Insertion Point down one screen full of information

The Insertion Point cannot move past the end of the file. If this happens the computer beeps in protest.
	

	F8
	Moves the Insertion Point down to the next chapter
	To the previous chapter

	F9
	Moves the Insertion Point up to the next book
	To the previous book
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Backup

It is very important to always have a second copy of your translation. To save a copy onto a USB stick you should:

1. Insert the USB stick into your computer.

Depending on how your computer is configured, it is possible a window will open. If so, close the Window.

2. Click in your project.

3. From the File menu. select Backup Project then To file.
If Paratext asks you to save, click Yes.

The Backup dialog is displayed.
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Check the To: box has the name of your USB drive and your language. If not, click Browse.
5. [image: image21.png]


Type your name in the Your Name: box.
6. If you want, you can add a note in the backup description box.
7. Click OK
The computer makes a separate copy of your files onto your USB stick. 

A progress meter is displayed on the dialog. The dialog will close when it has finished. 

Upgrade tip: Paratext 7 only displays a message when the backup is finished if there is a problem. (Paratext 6 always displayed a message.) Paratext 7 also automatically adds the date to the name of the backup file.
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Opening a Bible in another window

Paratext allows you to have several windows open at the same time. To open a second project or resource Bible:

1. Click on the File menu.
2. Click on Open Project/Resource
The Open Text dialog displays both the projects and resources

3. Click on the resource (e.g. Bible) that you want.
4. Click OK.
Upgrade tip: Paratext 7 combines Project and Resources on the same list.

Arranging the windows

You can arrange the windows on your screen in a number of different ways.

1. Click on the Window menu.
2. Click on Stacked 2 columns.
The windows are displayed side by side.
Upgrade tip: Paratext 7 allows you to stack windows in 1, 2 or 3 columns. If you want your windows to appear differently, then choose Unstack and arrange the windows yourself manually.
Paratext also has a Text Collection feature which allows you to open several resource texts in the one window. See module OD – Organising your desktop.
Summary

This module has shown how you can:

	Task
	Summary of steps
	Page

	Load the Paratext programme
	· Double-click on the Paratext 7 icon on the desktop
	2

	Type in your text
	
	

	Step 1:Changing the scripture reference
	· Use the toolbar to change the project, book, chapter and verse as necessary
	3

	Step 2:Add the marker (SFM) for the text
	· Press  Enter  or type  \ 
· Choose a marker from the list.
	4

	Step 3:Typing Cameroonian characters
	· Change keyboard to AF
· Type the keystrokes as given on the chart
	5

	Changing the view
	· Ctrl + E –or-

· From the View Menu, choose the desired view.

Note: Only Standard, unformatted and basic views are editable.
	6

	Saving your work
	· File>Save All –or-  Ctrl   +  S  
	7

	Adding a heading
	· Press  Enter  or type  \ 
· Type the marker (e.g. s1)
· Add a paragraph marker after the text e.g. \p
	7

	Inserting a footnote
	· Insert>Footnote, 

· Type the text after \ft 

· Press   Enter  
	8

	Moving your cursor around quickly
	· Use arrow keys, Home, End, PgUp, PgDn
· also Ctrl+ arrow keys
	9

	Backup
	· File > Backup Project > To file...
· Check the To: then type your name

· Click OK
	10

	Opening a Bible in another window
	· File – Open Project/Resource
	11

	Arranging the windows
	· Window>Stacked xxx columns
	11
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