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Introduction

This module explains how to check that the content of the text you have entered (typed) into a Paratext 7.2 project is consistent.
Where we are
You have typed your text into Paratext and checked it for typing and formatting mistakes. Now you will want to check that the content of the text is consistent. 
Why it’s important

In order for your text to communicate clearly you need use terms consistently. Terms such as names, Keyterms, etc. can be checked against the Biblical terms.
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What you will be doing

You will use the Biblical terms tool to check a variety of terms in your text. These checks will show you all the verses that contain a particular term or name. This will help you see if you have been consistent in using the term. If you find any mistakes, you can correct them in Paratext. You will also be able to record the term you used in your language. However, you must configure some settings make before you can do this.
You will also use the older Checklists tool from Paratext 6 that will enable you to do many other checks that are not yet available in Paratext 7. 

Setting up the Biblical Terms tool
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The Biblical terms tool is new to Paratext 7. It can be used to check the translation you have already typed and it can be used to help you as you translate new verses. First, you need to run the check and change some settings. 
Run the Biblical Terms tool
1. Click on the Tools Menu

2. Click on Biblical Terms
The Biblical Terms program runs and displays in a separate window:
Change various settings

We will now tell the computer which books we want to work on and which terms we want to check.
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Click on View menu and choose Set verse range...
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The following dialog is displayed:

2. Click on the NT Books button to choose the whole New Testament
- or -
Choose the first and last verse as appropriate.

3. Click on OK. 
The list is displayed with the Greek terms.

Note: You can change the Greek terms to Romanised using the View-Transliterated Lemmas.
Next, you will want to choose the particular type of terms.
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From the View menu, choose Choose categories. 
The choose categories dialog is displayed.
[ If the choose categories item is greyed out go to File-Select biblical terms list, choose Major Biblical Terms]
5. Click the check boxes to turn on the desired categories.

6. Click OK.
Choose the reference text to compare
1. Click on the Comparative texts button on the toolbar.
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The Select Texts dialog is displayed.

2. Choose the texts you want to compare by clicking on the left and right arrows to add or remove text to the right list.

3. Reorder the texts as appropriate using the up and down arrows.

4. Click OK.
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Using the Biblical terms tool 
Identifying the words used in your text for each term
Having setup the Biblical terms tool you now want to identify the word you have used in your text for each term. You can get the computer to guess the word for you and then you can manually add any that the computer could not find.
Getting the computer to look for the words in your text
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The computer may be able to guess the word(s) you have used in your text for each term.
1. From the Tools menu choose Guess renderings
The Guess Renderings dialogue box is displayed.

2. Check the categories you want and click OK.
The computer will work through the text looking for words that are unique to those verses. It will add the word from your language in the “Renderings” column.
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3. Check through the list to confirm that the computer guessed it correctly.
4. If you find any errors, double-click on the column and edit as necessary.
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Manually adding the word used in your text for a term
For those terms that the computer could not guess, you can work through manually and find the way you have translated the term in your text. If there are any mistakes, you can correct them. You can then tell the computer the way you have translated (rendered the text).

5. Click on the term in the list

6. Check the text in each of the verses listed.

7. If there is a mistake, then click on the Edit link [image: image2.png]


at the end of the verse.
8. Make the corrections in the dialog box then click OK.

Transition Tip: For Paratext 6 users, you can still click on the blue underlined reference for the verse and make the changes in Paratext and then return. However, you do not need to refresh as it automatically refreshes. The new edit links seems much easier.
9. Record the term you have used in your language (i.e. add it as a rendering).

a. Select the word(s) in your text

b. Click on the Add rendering button on the toolbar
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The term is added to the renderings column.

c. Repeat for each term.
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Dealing with Verses that don’t have the term in the translation 
(Denying that a rendering is missing)
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There are times that a verse is correctly translated without using the actual name or term. For example, a pronoun may be used instead. In these cases, we “deny that a rendering is missing”.

10. Click on the red X at the end of the verse.

11. The red X changes to a tick with a small red X (and/or the verse disappears from the list).


Searching for Biblical terms
There are several other ways of searching for Biblical terms.

1. Click on the drop-down arrow beside “Select ....” on the toolbar
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2. Choose whether you want to Select Lemma, Gloss or Renderings

3. Type the word you want to search for in the box to the right.

4. Press enter

A list of terms is displayed.
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Searching by semantic domain

You can also search for terms by semantic domain.

1. In the Major Biblical Terms window

2. From the View menu choose Choose Semantic Domain
3. Click on the desired semantic domains.


4. Click OK.
The terms are listed.

Creating your own categorization of terms

You can create your own list.

1. Double-click anywhere on a term.

The Edit Renderings dialog is displayed.

2. Type a word into the tag line

3. Click OK
4. The word is now added to the gloss column in brackets.
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You can sort the list by gloss to have all the tags show together.

	Setting up the Biblical Terms Tool
	Using Biblical Terms tool
	Using Paratext 6 Checklists

	
	Words in translation
	Searching for terms
	Semantic domains
	Create categories
	Before translate
	


Researching terms in a verse before your translate

As well as checking verses that you have already translated, the biblical terms check can also help you before you translate.

1. From the File menu, choose Open Biblical Terms Renderings
The Renderings window opens, showing the biblical terms for the current verse and the renderings that have been currently entered.

2. To add a new rendering, double-click on the Renderings column

The Add renderings dialog is displayed.

3. Type in the rendering and click OK
Using the Paratext 6 Checklists

The Biblical Terms check in Paratext 7 is replacing the Paratext 6 checklist tool. However, there are still many additional options that are not yet included in Paratext 7's Biblical Terms check. Therefore, the Checklists tool from Paratext 6 is still available for use in Paratext 7. This includes many checks such NT Keyterms and other checks.
Terms – NT Keyterms

From Paratext, load the checklists using Tools > Checklists.
From the Checklists:

1. Click on NT Keyterms
The window changes to display the list of Keyterms.
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2. Click on any of the Keyterms
The window changes to display the verses that contain this Keyterm.
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Check each listed verse and tell the computer how the word(s) are written in this verse. The computer calls this adding a correct rendering. You do this as follows:
3. Select the word(s) in your language for the Keyterm.

4. Click [image: image7.png]


 on the toolbar.
The red flag is removed from all entries with that word(s) in the verse.
5. Click on the next verse with a red flag and repeat from step 1.


Correcting Mistakes
When you find a mistake, you will need to make the corrections to your text in Paratext. Then return to the checks window and refresh the view as follows:
6. Click on the blue link for the reference. e.g. [image: image8.png]



The computer will either jump to Paratext.

7. Make the corrections in Paratext.
8. Save the project ( Ctrl  +  S ).
9. Return to the checklists by clicking on the Checklist tool on the task bar.[image: image9.png]



10. Click on the View menu.
11. Choose Refresh.
The changes are shown on screen.
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Text Display – Section Headings

It is important to check your section headings. Section headings are not displayed in the other checks, as they are not inspired text. You need to work through the section headings carefully yourself.

From Paratext – check your style sheet (as we have had problems with some style sheets)
1. Click Project menu.
2. Choose Project Properties and Settings.
3. Change the stylesheet to either default.sty, usfm.sty, or usfm 2.x with the largest number.
4. Click OK.
Run the section headings check

5. Click Tools menu.
6. Choose Checklists.
7. Choose Section Headings.
8. Check each listed heading.
9. Make any necessary corrections to your text in Paratext.

More checks

There is a variety of other checks available such as text length and inventories. Other users have also contributed a number of additional checks. You may want to take some time to explore some of these additional checks. Most of these checks will work .
Summary

This module has shown how you can:

	Task
	Summary of steps
	Page

	Setting up the Biblical terms tool
	

	Run the Biblical Terms tool
	· Tools > Biblical terms
	2

	Change the various settings
	· View > Set verse range, NT Books, OK
	2

	Choose the types of terms
	· View > Choose categories, check desired, OK
	3

	Choose the reference text to compare
	· Click Comparative text button on toolbar

· Choose the text, click (
· click OK
	3

	Using the Biblical terms tool
	4

	Getting the computer to “guess” the words

	· Tools > Guess Renderings

· Choose a category and click OK
· Check through list.
	4

	Making corrections
	· Click on the term in the list

· Click on Edit link  to make corrections

· Click OK.
	5

	Manually adding (the rendering of) the word 
	· Click on the term in the list

· Select the word(s) in your text

· Click on Add rendering button
	5

	Dealing with verses that don’t have the word translated in the text (denying that a rending is missing)
	· Click on the red X at the end of the verse


	6

	Searching for Biblical terms
	· Click on the drop-down arrow beside “Select …”
· Choose either Select Lemma, Select Gloss, Select Renderings

· Type the word to search

· Press Enter
	6

	Search by semantic domain
	· View > Choose Semantic Domain

· Click the box beside the desired semantic domain
· Click OK
	7

	Researching terms in a verse before you translate
	· Display a reference text

· Select the verses you are about the translate

· Right-click and choose View Biblical Terms for Verse
	8

	Using the Paratext 6 Checklists
	8

	Running the Paratext 6 Checklists
	· Tools > Checklists

· Click on desired check
	8

	NT Keyterms French – Adding a rendering
	· Click on NT Keyterms French

· Click on the desired Keyterm

· Select the word in your text

· Click [image: image10.png]


 on the toolbar
	8

	Making corrections
	· Click on the blue link for the reference.
· Make the corrections in Paratext.

· Save the project ( Ctrl + S ).

· Click on the Checklist tool on the task bar.

· View > Refresh
	9

	Parallel Passages Check
	· Tools > Checklists

· NT Parallel Passages
· Click on passage

· Correct any mistakes in Paratext
	10

	(Text Display) Section headings check
	· Tools > Checklists

· Section Headings

· Correct any mistakes in Paratext
	10
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